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Abstract 

This paper describes the structure-based design of a preliminary drug candidate against COVID-

19 using free software and publicly available X-ray crystallographic structures. The goal of this tutorial is 

to disseminate skills in structure-based drug design and to allow others to unleash their own creativity to 

design new drugs to fight the current pandemic. The tutorial begins with the X-ray crystallographic 

structure of the main protease (Mpro) of the SARS coronavirus (SARS-CoV) bound to a peptide substrate 

and then uses the UCSF Chimera software to modify the substrate to create a cyclic peptide inhibitor 

within the Mpro active site. Finally, the tutorial uses the molecular docking software AutoDock Vina to 

show the interaction of the cyclic peptide inhibitor with both SARS-CoV Mpro and the highly homologous 

SARS-CoV-2 Mpro. The supporting information (supplementary material) provides an illustrated step-by-

step guide for the inhibitor design, to help readers design their own drug candidates for COVID-19 and 

the coronaviruses that will cause future pandemics. An accompanying preprint in bioRxiv 

[https://doi.org/10.1101/2020.08.03.234872] describes the synthesis of the cyclic peptide and the 

experimental validation as an inhibitor of SARS-CoV-2 Mpro. 
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Introduction 

SARS-CoV-2 is a highly infectious virus that causes COVID-19, a serious respiratory infection 

that has caused over 20 million infections and over 730,000 deaths worldwide, as of 08/11/20.1 SARS-

CoV-2 causes infected cells to express a main protease (Mpro or 3CL protease) that is responsible for site-

specifically cleaving the polyprotein, which is translated from viral mRNA within human cells. The 

proteolytic activity of Mpro is essential for the virus to generate the individual proteins that are necessary 

for replication and infection. The essential role of Mpro, as well as the success of HIV protease inhibitors 

in the treatment of HIV/AIDS, make Mpro an attractive therapeutic target to treat COVID-19.2–7  

Proteases are enzymes that cleave polypeptide chains, hydrolyzing an amide bond within the 

polypeptide chain. Once the polypeptide is bound within the active site of the protease, the scissile amide 

bond is hydrolyzed to generate a carboxylic acid and amine (Figure 1A). The binding pockets of a 

protease are referred to as subsites, denoted by “S”. Typically, each subsite interacts with a specific side 

chain of the polypeptide substrate, denoted by “P”. The position at which the polypeptide substrate is 

cleaved determines the assignment of prime or no-prime notation. Prime notation refers to the C-terminal 

side and no-prime notation refers to the N-terminal side of the polypeptide and corresponding pockets 

(Figure 1B). 
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Figure 1. A: Amide bond hydrolysis by a protease enzyme. B: Binding of a protease to a polypeptide 
substrate. The side chains of the protein (P1, P2, P3, etc. and P1’, P2’, P3’, etc.) fit into pockets of the 
enzyme (S1, S2, S3, etc. and S1’, S2’, S3’, etc.). The scissile bond is designated with a wavy red line. 
 

SARS-CoV-2 Mpro is a member of the class of enzymes called cysteine proteases. These proteases 

usually contain a catalytic dyad of cysteine and histidine residues in the active site, which catalyze the 

cleavage of polypeptides, as shown below. The histidine deprotonates the cysteine thiol to give a 

nucleophilic thiolate, which adds to the amide carbonyl of the substrate to form a tetrahedral intermediate. 

The tetrahedral intermediate then breaks down to give a thiol ester and an amine. The electrophilic thiol 

ester is then hydrolyzed by water to give a carboxylic acid, thus completing the cleavage of the 

polypeptide substrate and regenerating the active enzyme (Figure 2). 
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Figure 2. Proteolysis mechanism by the catalytic dyad of Mpro. 
 

In this tutorial, we will use the X-ray crystallographic structure of the homologous SARS-CoV 

Mpro bound to a protein substrate to recapitulate the design of a cyclic peptide inhibitor of the SARS-CoV-

2 Mpro.8 We will first use the molecular modeling software UCSF Chimera to visualize the X-ray 

crystallographic structure of the SARS-CoV Mpro bound to the protein substrate.9 We will then modify the 

protein substrate to create a model of the cyclic peptide inhibitor within the SARS-CoV Mpro. Finally, we 

will use AutoDock Vina to evaluate this model, by docking the inhibitor to SARS-CoV Mpro and then to 

SARS-CoV-2 Mpro.10 We have selected these software packages, because they can be downloaded without 

cost and are easy to learn.11–13 These and other molecular modeling studies helped our laboratory decide 

to pursue the synthesis of the cyclic peptide and experimentally evaluate its promise as an inhibitor of 

SARS-CoV-2 Mpro. In an accompanying preprint in bioRxiv, we describe the synthesis of the cyclic 

peptide and the experimental validation as an inhibitor of SARS-CoV-2 Mpro.8  
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Here, we provide the rationale and then overview the process of designing the inhibitor with 

UCSF Chimera and evaluating it with AutoDock Vina. In the supporting information (SI), we provide an 

illustrated step-by-step protocol to teach others how to execute the design process. We anticipate this 

tutorial will help students and scientists use free software to design their own drug candidates for COVID-

19 and the coronaviruses that will cause future pandemics.  

 

Results 

Selecting a starting structure for inhibitor design. The design of the cyclic peptide inhibitor 

begins with the X-ray crystallographic structure of SARS-CoV Mpro (C145A) [Protein Data Bank (PDB) 

ID: 5B6O].14 The SARS-CoV Mpro is 96% identical to the SARS-CoV-2 Mpro, and thus provides a good 

starting point for the design of inhibitors of SARS-CoV-2 Mpro.7 In this crystal structure, the C-terminal 

fragment of one Mpro molecule extends into the active site of an adjacent Mpro molecule. The C-terminal 

fragment would normally be cleaved by SARS-CoV Mpro, and thus the inactive C145A mutant provides a 

snapshot of the enzyme bound to one of its substrates. Molecules that mimic the C-terminal fragment, but 

are resistant to proteolysis, may serve as inhibitors that block viral replication.  

Modifying the C-terminal fragment of SARS-CoV Mpro to create a cyclic peptide inhibitor. 

We begin the tutorial by displaying the C-terminal fragment of the Mpro (substrate) as sticks and the 

adjacent Mpro protein as a van der Waals surface, to visualize how the substrate fits into the binding 

pockets of the protein active site. The substrate adopts a kinked conformation, in which the phenyl group 

of Phe 309 points toward the backbone of Phe 305. The proximity of Phe 309 and Phe 305 inspired us to 

connect the phenyl group of the Phe 309 with the backbone of Phe 305 to form a cyclic peptide (Figure 

3). By cyclizing the linear substrate, we aim to lock the peptide substrate into its bound conformation and 

increase its stability toward proteolysis. Furthermore, cyclic peptides often exhibit greater cell 
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permeability than the corresponding linear analogues, which is critical because Mpro constitutes an 

intracellular target.15–20 

 

Figure 3. The interaction between the substrate (sticks) and the active site of the protein (grey surface). 
The green oval illustrates the concept of connecting the phenyl group of Phe 309 to the backbone of Phe 
305.  

 

To create the cyclic peptide, we delete Ser 301, Gly 302, Val 303, Thr 304 (except for the 

carbonyl group), Lys 310, and the carbonyl group of Phe 309, as these fragments are not needed in the 

cyclic peptide (Figure 4A). We then add a methylene (CH2) group at the para position of Phe 309 by 

building a tetrahedral methyl group (CH3) in UCSF Chimera and then deleting one of the hydrogen atoms 

of the methyl group (Figure 4B).  

We next prepare to connect the Thr 304 carbonyl carbon to the newly built CH2 group, and thus 

cyclize the substrate. In UCSF Chimera, when the new bond is formed, it must not cross other atoms or 

bonds, otherwise subsequent structural minimization will fail. We rotate the backbone Cα–N bond of Gln 

306 to bring the Thr 304 carbonyl carbon close to the CH2 group, to avoid crossing other atoms or bonds 
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when building the new C–C bond (Figure 4C). We cyclize the substrate by building a C–C bond between 

the Thr 304 carbonyl carbon and the CH2 carbon. In cyclizing the substrate, we have built an unnatural 

amino acid residue — [4-(2-aminoethyl)phenyl]-acetic acid (AEPA) — from Phe 309 and Thr 304. The 

resulting cyclic peptide contains a β-turn comprising Phe 305 and Gln 306 (Figure 4D). We envision that 

hydrogen bonding within this β-turn might provide additional conformational rigidity to the cyclic 

peptide. 

 

Figure 4. Building the cyclic peptide. A: The structure of the substrate after deleting extraneous 
fragments. B: Adding a CH2 group at the para position of Phe 309. C: Rotating the backbone Cα–N bond 
of Gln 306 to bring the Thr 304 carbonyl carbon close to the CH2 group. D: Building a C–C bond 
between the Thr 304 carbonyl carbon and the CH2 carbon. 

 

Geometry optimization of the cyclic peptide inhibitor. At this point, the bond lengths, angles, 

and dihedral angles of the newly built cyclic peptide are not optimal. We are now ready to allow the 
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cyclic peptide to relax to a low-energy conformation (local minimum) within the active site of the SARS-

CoV Mpro. We use the “minimize structure” tool to optimize the geometry of the cyclic peptide while 

holding the structure of Mpro fixed.21 The minimized structure (Figure 5A) has more reasonable bond 

lengths, angles, and dihedral angles than the structure prior to minimization (Figure 4D), with Phe 305 

and Gln 306 forming a hydrogen-bonded β-turn.  

 

Figure 5. Geometry optimization of the cyclic peptide inhibitor. A: The structure of the Gly 307 cyclic 
peptide after geometry optimization.21 B: Gly 307 has been mutated to Ser. C: The structure of the Ser 
307 cyclic peptide inhibitor after geometry optimization. D: The chemical structure of the Ser 307 cyclic 
peptide inhibitor. 

 

To introduce additional conformational rigidity, we mutate Gly 307 to Ser, which is the most 

common residue at the P1’ position of SARS-CoV-2 Mpro substrates (Figure 5B). UCSF Chimera allows 
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this point mutation to be achieved with a single command. After the point mutation, we perform a second 

round of geometry optimization to clean up the structure and afford a hypothesized structure of the cyclic 

peptide inhibitor (Figure 5C). Figure 5D illustrates the chemical structure of the cyclic peptide inhibitor, 

which we term UCI-1 (University of California, Irvine Coronavirus Inhibitor-1).8  

Docking the inhibitor to SARS-CoV Mpro and SARS-CoV-2 Mpro. In structure-based drug 

design, we would typically now synthesize the cyclic peptide inhibitor and evaluate its activity 

experimentally through studying its ability to block the cleavage of a fluorogenic peptide substrate by 

SARS-CoV-2 Mpro. We would also attempt to co-crystalize the inhibitor with the Mpro to experimentally 

evaluate the structure hypothesized in Figure 5C. Using the co-crystal structure and additional structure-

activity studies, we would then carry out iterative rounds of modification and optimization of the cyclic 

peptide inhibitor to achieve higher affinity and specificity for SARS-CoV-2 Mpro. 

Since this is exclusively a computational tutorial, we will use the molecular docking software 

AutoDock Vina in place of these experimental studies. UCSF Chimera enables AutoDock Vina to be used 

as a plugin, which allows us to conveniently perform molecular docking and view the docking results in 

UCSF Chimera.22 We will first evaluate the ability of the cyclic peptide inhibitor to bind the SARS-CoV 

Mpro in silico and thus test our cyclic peptide inhibitor design. We will then evaluate the ability of the 

cyclic peptide inhibitor to bind SARS-CoV-2 Mpro in silico to test our inhibitor against the relevant target 

of COVID-19. 

In the first molecular docking exercise, we dock the geometry-optimized cyclic peptide inhibitor 

to the SARS-CoV Mpro structure (PDB 5B6O), which we have already used for the inhibitor design.14 We 

start by defining a receptor search region to which AutoDock Vina will dock the inhibitor. The receptor 

search region should thus include the active site of the SARS-CoV Mpro. To facilitate identification of the 

active site, we highlight several residues in the active site in red (Cys 38, Cys 44, Met 49, Met 165, and 

His 41) and then set a grid box which engulfs all of the active site as the search region (Figure 6A). After 

the molecular docking is complete, we get five docked structures, with energy scores of -10.5, -8.0, -7.8, -
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7.7, and -7.6 kcal/mol. In the lowest energy structure, the inhibitor fits well in the active site of SARS-

CoV Mpro. The P2 (Phe), P1 (Gln), P1’ (Ser), and P2’ (Lys) side chains of the inhibitor occupy the S2, S1, 

S1’, and S2’ pockets, and the AEPA residue occupies the S3’ pocket (Figure 6B). This docking result 

demonstrates that the cyclic peptide inhibitor has the potential to bind to SARS-CoV Mpro.  

 

Figure 6. Molecular docking of the geometry-optimized cyclic peptide inhibitor to SARS-CoV Mpro. A: 
The region to which AutoDock Vina will perform molecular docking is defined using a grid box 
encompassing the active site of SARS-CoV Mpro. B: After molecular docking, the lowest energy 
conformation of the cyclic peptide inhibitor fits in the active site of SARS-CoV Mpro.  

 

In the second molecular docking exercise, we dock the geometry-optimized cyclic peptide 

inhibitor to a recently published crystal structure of SARS-CoV-2 Mpro (PDB 6YB7).23 We load the 

SARS-CoV-2 Mpro structure using the “fetch PDB” function in UCSF Chimera, and conduct molecular 

docking in a similar fashion to the previous exercise (Figure 7A). After the molecular docking is 

complete, we get ten docked conformations with energy scores of -8.1, -7.8, -6.8, -6.5, -6.5, -6.4, -6.4, -

6.4, -6.2, and -5.6 kcal/mol. Although the lowest energy structure only partially fits into the active site of 

SARS-CoV-2 Mpro, the second lowest energy structure of the inhibitor fits better in the active site. The P2 

(Phe), P1 (Gln), P1’ (Ser), and P2’ (Lys) side chains of the inhibitor occupy the S1, S1’, S2, and S2’ 

pockets, while the AEPA residue sits near the S3’ pocket (Figure 7B). This docking result suggests that 
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the cyclic peptide inhibitor that we designed based on SARS-CoV Mpro bound to a protein substrate might 

be repurposed to target SARS-CoV-2 Mpro.  

 

Figure 7. Molecular docking of the geometry-optimized cyclic peptide inhibitor to SARS-CoV-2 Mpro . 
A: The region to which AutoDock Vina will perform molecular docking is defined using a grid box 
encompassing the active site of SARS-CoV-2 Mpro. B: After molecular docking, the second lowest energy 
conformation of the cyclic peptide inhibitor fits in the active site of SARS-CoV-2 Mpro. 

 

Conclusions 

UCSF Chimera and AutoDock Vina allow the structure-based design of inhibitors of SARS-CoV-

2 Mpro as potential drug candidates. Using publicly available X-ray crystallographic structures and free 

software, anybody can unleash their imagination and try to invent new molecules that might help treat or 

prevent COVID-19 or other diseases. This tutorial demonstrates the process and provides a simple 

example of how a published X-ray crystallographic structure can be modified and manipulated with the 

goal of creating molecules to bind and block a critical enzyme. This tutorial can also be adapted to design 

inhibitors of other enzymes (e.g., HIV protease) from an X-ray crystallographic or NMR-based structure 

of an enzyme complex.24–30 We hope that this tutorial will help students and scientists design their own 

inhibitors of SARS-CoV-2 Mpro or other drug targets to help discover drugs for the treatment of COVID-

19 and other diseases. 
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1. General notes 

1.1. Here we present the illustrated step-by-step protocol of our inhibitor design, geometry optimization, 

and molecular docking process. This protocol has been tested on both Windows (Windows 10) and 

Mac (MacOS Catalina) operating systems. The UCSF Chimera user interface is virtually identical 

between the two operating systems. This protocol includes steps and screenshots of operating 

UCSF Chimera in Windows 10 system, and MacOS Catalina-specific notes.1,2  

1.2. The following font style key will be used throughout the exercise to describe how to navigate and 

interact with the UCSF Chimera user interface using particular keystrokes or menu options: 
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Font style Meaning Example 

bold key on keyboard up arrow, ctrl, shift, enter 

italics menu bar option in UCSF Chimera Actions → Surface → show 

“quotation” on-screen window text in UCSF Chimera “minimize structure” 

underlined on-screen button in UCSF Chimera minimize 

 

1.3. There is no general-purpose undo action in UCSF Chimera.3 For example, if you delete atoms, they 

are permanently gone and can only be recovered by reading the original structure file back into 

UCSF Chimera. It is therefore recommended to save the session after critical steps using File → 

Save Session As. To reopen a saved session, use File → open. 

2. Selecting a starting structure for inhibitor design 

2.1. We design the cyclic peptide inhibitor based on the X-ray crystallography structure of SARS-CoV 

Mpro (C145A) [Protein Data Bank (PDB) ID: 5B6O].4 To reduce the reader's workload, we 

simplified the SARS-CoV Mpro (C145A) structure (PDB 5B6O) using UCSF Chimera. The 

simplified structure contains only the portions that are relevant to this tutorial: the C-terminal 

fragment of an Mpro molecule (substrate) and the adjacent Mpro molecule (protein) with the active 

site. We named the simplified PDB file as “5B6O-S.pdb” and have provided it as an additional file 

with the Supporting Information (SI). Readers are encouraged to proceed to the next section using 

the “5B6O-S.pdb” file.  

2.2. If you are interested in the process of simplifying the SARS-CoV Mpro (C145A) structure (PDB: 

5B6O) using UCSF Chimera, including generating symmetry mates and deleting unnecessary parts, 

the details can be found in the appendix of the SI. 
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3. Modifying the C-terminal fragment of SARS-CoV Mpro to create a cyclic peptide inhibitor  

3.1. Showing the substrate and the protein binding pocket  

3.1.1. Download the “5B6O-S” PDB file from the SI. 

3.1.2. Open the “5B6O-S” PDB file in UCSF Chimera. 

In the menu bar across the top of the UCSF Chimera window, click File → Open. Find the “5B6O-

S” file, then click Open.  

3.1.3. You can use the mouse to do basic model viewer controls. 

Left mouse button (LMB): Rotate the view 

Middle mouse button (MMB): Translate the view across screen 

Right mouse button (RMB): Zoom in or out 

 

3.1.4. Visualize the protein as a van der Waals surface. 
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UCSF Chimera currently shows a ribbon representation of the protein. It is helpful to visualize the 

protein as a van der Waals surface in order to better interpret the shape of the binding pocket.  

Select any part of the protein using Ctrl+LMB. Once an atom, residue, or secondary structure is 

selected, the up and down arrow keys will change the scope of a selection (e.g., atom → residue 

→ secondary structure → entire model). To select the entire protein, press the up arrow key twice. 

 

In the menu bar, click Actions → Surface → show. 
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3.1.5. Change the color and transparency of the protein surface. 

Sometimes it is helpful to add transparency to the protein surface in order to see through protrusions 

in the binding pocket, change the color of the surface, and remove other representations of the 

model from view: 

Actions → Surface → transparency → 30% 

Actions → Color → Dark Grey 

Actions → Ribbon → hide 
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3.1.6. Rotate and zoom in the view so the substrate and protein binding pocket are facing you.  

Use LMB to rotate the view, MMB to translate view across screen, and RMB to zoom in, so that 

the substrate and protein binding pocket are facing you.  
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3.1.7. Add hydrogens to the substrate. 

Based on the interactions between this substrate and the binding pocket, we now want to make 

some structural modifications to the substrate to create a cyclic peptide inhibitor that may be more 

conformationally rigid and resistant to proteolysis. 

In order to simplify future structural modifications, we will add hydrogens to the substrate: Tools 

→ Structure Editing → AddH. 

This will open the “Add Hydrogens” window. You will notice two possible models to add 

hydrogens to, “5B6O-S.pdb (#0.1)” and “5B6O-S.pdb (#0.2).” These two models are the substrate 

and protein, respectively. 

Select “5B6O-S.pdb (#0.1)” (the substrate), then click OK. 
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3.2. Deleting unnecessary residues, bonds, and atoms from the substrate 

Constructing our inhibitor involves removing certain residues from the substrate, mutating others, 

and creating new bonds to form a macrocycle. We will begin by deleting unnecessary residues, 

bonds, and atoms. 

3.2.1. First, we want to select Ser 301 in the substrate and delete it. There are two ways to find and select 

Ser 301 of the substrate.   

a. Hovering the mouse cursor over any atom in the structure will cause text to appear in the format 

[model number] [residue name] [residue number] [atom type]. Hover the cursor over the atoms of 

the substrate until you find Ser 301.  
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To select Ser 301, select any atom in the Ser 301 residue using Ctrl+LMB, then use the up arrow 

key once to expand the scope of the selection from a single atom to the entire Ser 301 residue. 

 

b. In the menu bar, Favorite → sequence. The following “Show Model Sequence” window will 

show up.  
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Highlight “5B6O-S.pdb (#0.1) chain A” only, click Show. The following “chain A: 3CLPRO” 

window will show up.  

 

Find position 301, use LMB to click and drag to highlight the letter “S” representing Ser 301. Click 

Quit to close the window. 

 

In the UCSF Chimera workspace, Ser 301 is selected.  
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After using either way to select Ser 301, to delete the selected Ser 301, use Actions → Atoms/Bonds 

→ delete. 

 



 S13

 

3.2.2. Now delete Gly 302, as above. 
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3.2.3. Delete Val 303. 

 



 S15

 

3.2.4. Rather than deleting Thr 304 in its entirety, we will only delete part of it. We will delete the side 

chain, the alpha carbon, and the amine, but leave the amide bond between Thr 304 and Phe 305 

intact. Hover the cursor over the substrate until you find those atoms and bonds to delete. To select 

multiple atoms or bonds simultaneously, hold Shift while using Ctrl+LMB (i.e. 

Ctrl+Shift+LMB). 
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As before, delete this selection using Actions → Atoms/Bonds → delete. 

If there are any leftover atoms/bonds that you did not select the first time, use Ctrl+Shift+LMB to 

select them and delete. Now only the amide bond of Thr 304 remains. 

  

3.2.5. Delete Lys 310 (the entire residue). 
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3.2.6. Delete the carbonyl of Phe 309. Use Ctrl+Shift+LMB to select the carbonyl oxygen, carbon-

oxygen bond, carbonyl carbon, and carbon-carbon bond then Actions → Atoms/Bonds → delete. 
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3.3. Mutating Phe 309 to [4-(2-aminoethyl)phenyl]-acetic acid (AEPA) 

Our inhibitor design involves a mutation of Phe 309 to [4-(2-aminoethyl)phenyl]-acetic acid 

(AEPA) in order to form a macrocycle with the remaining amide bond of Thr 304. This starts by 

adding a new tetrahedral methyl group (CH3) to Phe 309 in the para position. Select the para 

hydrogen using Ctrl+LMB. 
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Tools → Structure Editing → Build Structure will open the “Build Structure” window.  

 

This window has multiple tabs for making structural modifications to atoms and bonds. These tabs 

can be navigated using the drop-down menu at the top-middle of the window; the initial tab is “Start 

Structure.” Navigate to the tab called “Modify Structure.” The window will change to show new 

options. 
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This window will allow you to modify selected atoms. (Keep this window open throughout the 

building process, or you will have to reopen it.) Currently, the para hydrogen of Phe 309 is selected, 

and we want to change it to a tetrahedral methyl group (CH3). Under the heading “Change selected 

atoms to…”, make sure that the “Element,” “Bonds,” and “Geometry” options read “C,” “4,” and 

“tetrahedral,” respectively. Click Apply to make the indicated change. 

Note that under the header “Residue Name,” the radio button labeled “Change modified residue’s 

name to [UNK]” is selected. Because this is selected, when you changed the para hydrogen to a 

methyl, it also renamed Phe 309 to UNK 309. This is important for the upcoming minimization, 

and the reason why will be explained later. 

 

Note that the new carbon is grey while the other carbons in the molecules remain tan. We want the 

color of the new carbon to be consistent with the rest of the substrate. Open the “Color Actions” 

window using: 

Actions → Color → all options. 

The grey carbon is already selected from the previous step; to change it to tan, check the box next 

to “Show all colors→” and click tan. Close the “Color Actions” window. 
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3.4. Creating a new bond to make the substrate a cyclic peptide 

Now we want to form a bond between the carbonyl carbon of Thr 304 and the newly built methyl 

carbon to make this substrate a macrocycle. To do so, we first have to make room on the newly 

built methyl group (CH3) by deleting one hydrogen. Clear the selection using 

Select → Clear Selection 

Simultaneously select one of the methyl hydrogens as well as its corresponding carbon-hydrogen 

bond using Ctrl+Shift+LMB, then delete that selection using Actions → Atoms/Bonds → delete. 

The methyl group (CH3) becomes a methylene (CH2) group. 
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To form a bond between the Thr 304 carbonyl carbon and the newly built methylene (CH2) group 

carbon, we must rotate some bonds to put the atoms to be bonded into closer proximity. When the 

new bond is formed, it must not cross other atoms or bonds. Crossing other atoms or bonds will 

cause the later minimization to fail. 

Select the backbone Cα-N bond of Gln 306 using Ctrl+LMB. 
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In the currently open “Build Structure” window, change from the “Modify Structure” tab to the 

“Adjust Torsions” tab. As the relevant bond in Gln 306 is already selected, click Activate to make 

it rotatable and bring up options for changing the bond torsion. 

The bond can be rotated in three ways: 

a. Entering a new angle value and pressing Enter 

b. Clicking the arrow buttons to the left and right of the angle value 

c. Clicking and dragging the circular dial  

Using the method of your choice, rotate the bond so the carbonyl carbon and the newly built 

methylene (CH2) group carbon are as close to one another as possible. The goal is for there to be 

no intersections once a new bond is formed between these two atoms. In this case, we click the 

arrow button to the left of the angle value until the angle value shows -109.0. 
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After you are done rotating, deactivate the bond torsion. To do so, click on #0.1 GLN 306.A CA -

> N button and under the drop-down menu select Deactivate. 

 

Now we want to build a C-C bond between the Thr 304 carbonyl carbon and the newly built 

methylene (CH2) group carbon to cyclize the substrate. Select → Clear Selection. Use 

Ctrl+Shift+LMB to simultaneously select both the carbonyl carbon of Thr 304 and the CH2 carbon. 
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In the currently open “Build Structure” window, change from the Adjust Torsions tab to the Adjust 

Bonds tab. Find the drop-down menu that says reasonable and change it to all possible. Because 

the selected carbon atoms are more than 1.5 Angstroms apart, the bond we are about to create is 

not ‘reasonable;’ however, the upcoming minimization will correct the bond length and make it 

reasonable. Click Add to form this new bond. Again check to make sure that this new bond is not 

crossing other atoms or bonds. 
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3.5. Renaming Thr 304 
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The last step we do before conducting structural minimization of the cyclic peptide inhibitor is 

renaming Thr 304. The minimization method we select in this tutorial is the AMBER* force field, 

which is pre-programmed to recognize the canonical amino acids. However, if a modified amino 

acid has the name of a canonical amino acid, the force field will not recognize it and the 

minimization will fail. Thr 304 is no longer intact after we have deleted parts of it. We have to 

rename it so that the force field will treat it as a new object. The previously modified Phe 309 has 

already been renamed as “UNK” by UCSF Chimera when we were adding a methyl group to it, so 

we rename the modified Thr 304 as “UK2” using the command line. To open the command line: 

Tools → General Controls → Command Line 

In the command line, type: 

setattr r type UK2 :304.A 

Then press Enter. 

“setattr” stands for “Set Attribute.” “r” means “residue,” “type” refers to the residue name, “UK2” 

is the new residue name, and “:304.A” is residue 304 on chain A (the “chain” is derived from the 

original PDB file). 

Hover the cursor over Thr 304 to confirm that the name has been changed to “UK2.” 
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4. Geometry optimization of the cyclic peptide inhibitor 

Since the bond lengths, angles, and dihedral angles of the newly built cyclic peptide are not optimal, 

we want to perform geometry optimization (structural minimization) to clean up the structure. 

4.1. Changing the VDW radii used to create the surface 

When minimizing, UCSF Chimera will be adding hydrogen atoms to both the cyclic peptide 

inhibitor as well as the protein. When hydrogens are added to a protein displayed in a surface 

representation, the following error message often pops up reflecting numerical failure of the 

embedded MSMS code in UCSF Chimera:5 
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To avoid this error message, before adding hydrogens to the protein, we will slightly increase the 

van der Waals radii of all atoms. To do so: 

Select → Clear Selection 

Ctrl+LMB on any part of the surface to select the protein (you will see a green outline when the 

protein is selected). 
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In the currently open command line at the bottom of the workspace, type "vdwdefine +.05", then 

press Enter.5  
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4.2. Minimize the cyclic peptide inhibitor while fixing the protein 

We want to fix the protein and allow the cyclic peptide inhibitor to move freely during 

minimization. To do so: 

Select → Clear Selection 

Ctrl+LMB on any part of the cyclic peptide inhibitor, then press the up arrow key twice to select 

the entire cyclic peptide inhibitor.  

 

Open the “Minimize Structure” window using: 

Tools → Structure Editing → Minimize Structure 

The following window will appear. Make sure that both “5B6O-S.pdb (#0.1)” and “5B6O-S.pdb 

(#0.2)” are highlighted so both the cyclic peptide inhibitor and the protein will be included in the 

minimization process. 

Under the drop-down menu “Fixed atoms”, change from “none” to “unselected.” Doing so will fix 

the protein and allow the cyclic peptide inhibitor to move freely during minimization. 
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Select the radio button for “Neither memorize nor use memorized options” to prevent accidentally 

changing the upcoming minimization options. 

 

Click Minimize. The “Dock Prep” window will appear. Make sure that both “5B6O-S.pdb (#0.1)” 

and “5B6O-S.pdb (#0.2)” are highlighted, but leave the other settings as their defaults.6  
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Click OK. The “Add Hydrogens for Dock Prep” window will appear. As before, make sure that 

both “5B6O-S.pdb (#0.1)” and “5B6O-S.pdb (#0.2)” are highlighted, but leave the other settings 

as their defaults. 
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Click OK. Hydrogens have now been added to both the protein and the ligand. The “Assign Charges 

for Dock Prep” window will appear. Again, make sure that both “5B6O-S.pdb (#0.1)” and “5B6O-

S.pdb (#0.2)” are highlighted, but leave the other settings as their defaults. 

 

 

Click OK. The “Specify Net Charges” window will appear. The non-canonical amino acids UNK 

and UK2 that we built are not charged, so we use the default setting of net charge = 0. Leave the 

charge method as default: AM1-BCC.7 
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The following figure illustrates the cyclic peptide inhibitor structure before minimization. 

 

Click OK in the “Specify Net Charges” window, and the minimization process will proceed in two 

steps: The first is “Steepest Descent”, during which you will be able to see subtle movements of 

the cyclic peptide inhibitor in increments of 10 steps. The second is “Conjugate Gradient”, which 

takes longer than “Steepest Descent”. “Finished 10 of 10 conjugate gradient minimization steps” 

will show at the bottom when the minimization is finished. The minimization should be complete 

in 2-5 minutes. 
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4.3. Mutating Gly 307 to Ser 307 

We want to mutate Gly 307 to Ser to make the cyclic peptide inhibitor less flexible (i.e. more 

conformationally rigid). To do so, in the currently open command line at the bottom of the window, 

type 

swapaa ser :307.a 

Then press Enter. 

Gly 307 has now been mutated to Ser, and the name of that residue has also been changed to “Ser 

307”. 
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4.4. The second-round of minimization after mutating Gly 307 to Ser 307 

The side chain of Ser 307 is not selected. Press up arrow once to select the entire cyclic peptide 

inhibitor including the side chain of Ser 307. 

 

Open the “Minimize Structure” window using Tools → Structure Editing →  Minimize Structure. 
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The following window will appear. Make sure that both “5B6O-S.pdb (#0.1)” and “5B6O-S.pdb 

(#0.2)” are highlighted so both the cyclic peptide inhibitor and the protein will be included in the 

minimization processes. 

Under the drop-down menu “Fixed atoms”, change from “none” to “unselected.” This way we fix 

the protein and allow the cyclic peptide inhibitor to move freely during minimization. 

Select the radio button for “Neither memorize nor use memorized options” to prevent accidentally 

changing the upcoming minimization options. 

 

Click Minimize. The “Dock Prep” window will appear. Make sure that both “5B6O-S.pdb (#0.1)” 

and “5B6O-S.pdb (#0.2)” are highlighted, but leave the other settings as their defaults.6  
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Click OK. The “Add Hydrogens for Dock Prep” window will appear. As before, make sure that 

both “5B6O-S.pdb (#0.1)” and “5B6O-S.pdb (#0.2)” are highlighted, but leave the other settings 

as their defaults. 
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Click OK. Hydrogens have now been added to both the protein and the ligand. The “Assign Charges 

for Dock Prep” window will appear. Again, make sure that both “5B6O-S.pdb (#0.1)” and “5B6O-

S.pdb (#0.2)” are highlighted, but leave the other settings as their defaults. 

 

The hydrogens that just added to Ser 307 are not selected. Press up arrow once to select the entire 

cyclic peptide inhibitor including the hydrogens that was just added to Ser 307. 
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Click OK. The “Specify Net Charges” window will appear. The non-canonical amino acids UNK 

and UK2 are not charged, so we use the default setting of net charge = 0. Leave the charge method 

as default: AM1-BCC.7 

 

The following figure illustrates the cyclic peptide inhibitor structure before minimization. 
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Click OK in the “Specify Net Charges” window, and the minimization process will proceed in two 

steps: The first is “Steepest Descent”, during which you will be able to see subtle movements of 

the cyclic peptide inhibitor in increments of 10 steps. The second is “Conjugate Gradient”, which 

takes longer than “Steepest Descent”. “Finished 10 of 10 conjugate gradient minimization steps” 

will show at the bottom when the minimization is finished. The minimization should be complete 

in 2-5 minutes. 
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5. Docking the inhibitor to SARS-CoV Mpro  

To evaluate the ability of the minimized cyclic peptide inhibitor binds to the SARS-CoV Mpro, we 

will dock the cyclic peptide inhibitor to the SARS-CoV Mpro structure (5B6O-S.pdb) using the 

AutoDock Vina plugin in UCSF Chimera.8–10 

5.1. Saving the cyclic peptide inhibitor and the protein as separate PDB files  

This step follows the “4. geometry optimization of the cyclic peptide inhibitor” section. 

We want to save the cyclic peptide inhibitor and the protein as separate PDB files for AutoDock 

Vina to perform molecular docking. 

To save the cyclic peptide inhibitor as a PDB file, we first make sure the cyclic peptide inhibitor is 

selected. Then in the menu bar, select File → Save PDB. In the pop-up window, select save models 

“5B6O-S.pdb (#0.1)”, select “save selected atoms only”, select “save relative to model “5B6O-

S.pdb (#0.1)”, give a valid file name (example “ligand”) and click save. 

 

To save the protein (SARS-CoV Mpro) as a PDB file: 

Select → invert (all models); actions → surface → hide; actions → atoms/bonds → show 
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File → Save PDB; select save models “5B6O-S.pdb (#0.2)”, select “save selected atoms only”, 

select “save relative to model “5B6O-S.pdb (#0.2)”, give a valid file name (example “protein”), 

click save. 
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5.2. Installing AutoDock Vina and creating a folder for docking files 

5.2.1. Download and install AutoDock Vina (http://vina.scripps.edu/download.html). 

5.2.2. Create a new folder on your desktop or a location you prefer and call it “docking” or a name you 

prefer. 

5.2.3. Copy and paste both the ligand.pdb and protein.pdb that you just saved in the folder that you created 

on the desktop. Additionally, copy and paste vina.exe in this folder; Vina.exe can be found in your 

Program Files (X86) in the folder called “The Scripps Research Institute”. 

For MacOS users, copy and paste vina linux executable file in this folder that you created on the 

desktop. The AutoDock Vina Unix executable file is located in the extracted folder that you 

downloaded from the AutoDock Vina website. Note for MacOS users: this may not happen to all 

MacOS users, but you might have to unlock permissions to run the AutoDock Vina Unix executable 

file. To do this, double click the Unix executable file, and a pop-up window may show up stating 

that the software could be malware. If this window pops up, click on the “?” button, and then a help 

guide should load up. Click on the blue link and it should bring you to Security and Privacy 

preferences. Unlock permissions by entering your password to enable AutoDock Vina. 

5.3. Opening the saved ligand and protein PDB files in the same view 

File → close session to close the current session in UCSF Chimera (make sure that you have saved 

the important sessions).  

File → Open, find the protein.pdb file from the docking folder on your desktop and click open. 

File → Open, find the ligand.pdb file from the docking folder on your desktop and click open.  
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5.4. Highlighting the active site of the protein 

Select the protein by Ctrl+LMB any part of the protein, press up arrow twice.  

 

We want to change the preset to “stick” so we can locate the active site (binding pocket) easier. 

Actions → Ribbon → Hide; Actions → Atoms/Bonds → stick; Actions → Atoms/bonds → show 
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Actions → color → dark grey; Select → clear selection.  

 

Locate the active site in the protein. It can most easily be found by looking for several residues in 

the active site, such as Cys 44, Cys 38, Met 49, Met 165, His 41. For example, to find Met 165, 

Favorite → sequence. The following “Show Model Sequence” window will show up.  
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Highlight “protein 07072020.pdb (#0) chain A” only, click Show. The following “chain A: 

3CLPRO” window will show up.  

 

Find position 165, use LMB to click and drag to highlight the letter “M” representing Met 165. 

Click Quit to close the window. 

 

In the UCSF Chimera workspace, Met 165 is selected.  
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To color Met 165 in red, Actions → color → red.  

 

Repeat the steps for Cys 44, Cys 38, Met 49, His 41. After that, select → clear selection. 
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After highlighting several residues in the active site, we can show the protein as a van der Waals 

surface in order to better visualize the binding pockets in the active site. Ctrl+LMB on any part of 

the protein, press up arrow three times, actions → surface → show; actions → atoms/bonds → 

hide; actions → surface → transparency → 30%.  
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5.5. Running AutoDock Vina  

Tools → Surface/Binding Analysis → AutoDock Vina (a new window will pop up).  

 

Click on Browse next to “Output file” and find the folder that you created on the desktop. Under 

file name type “docking” or a name you prefer and press enter on your keyboard. 
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Select “protein.pdb” as the receptor and select “ligand.pdb” as the ligand. 

 

You will now have to define the receptor search grid box (area where docking will be done) by 

typing in certain numbers in “Center” and “Size”. You have to play around with this so that your 

box engulfs all of the active site. The box must encompass all of the active site, but must not exceed 

30 Å on an edge. You can also try to maneuver the box with your mouse by selecting the “Resize 

search volume using” and then selecting the mouse button that you want to use. Start off by typing 

1, 1, 1 (x, y, z coordinates) for the center, and 30, 30, 30 (Å) for the size. Then, reposition the box 

so that the active site residues (Cys 44, Cys 38, Met 49, Met 165, His 41; colored in red) are in the 

center of the box. Do not make the box larger than 30, 30, 30. Rotate around to make sure the box 

is covering the active site. In this case, we use 42, 20, 12 for the center and 30, 30, 30 for the size. 
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Once you have the receptor search grid box with appropriate size and position, you have to check 

that everything is set up for docking. Click on “Receptor options” and make sure that all of the 

options are set to “true” except for “Ignore chains of non-standard residues” and “Ignore all non-

standard residues” which should be set to “false”.  

Click on “ligand options” and make sure that both options are set to “true”.  

Click on “Advanced options” and make sure that the “Number of binding modes” is set to 10 (this 

is the maximum number of outputs that you will get per docking), “Exhaustiveness of search” is 

set to 8 (this determines how much of your CPU will be used and how good the search will be), 

and the “Maximum energy difference (kcal/mol) is set to 3.  

Under “Executable location”, select “Local”, click Browse, and find the location of vina.exe in the 

folder that you created on the desktop. 
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Click OK and wait. “Running” will show at the bottom. The docking will take approximately 2 

minutes. Once the docking is done a new window will pop up called “ViewDock” and it will allow 

you to examine all of your docked structures. A “docking.pdbqt” file containing all of the docking 

results will be generated in your folder on the desktop. 
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5.6. Viewing the docking results  

Rotate until you find the binding pocket with key residues in red. You should find the docked cyclic 

peptide inhibitor (green) with the lowest energy structure (#3.1) falls into the binding pocket. 

 

Ctrl+LMB on any part of the undocked inhibitor (blue), press up arrow twice; actions → 

atoms/bonds → hide. 
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Note that in the docked inhibitor (green), the previously built C-C bond is missing. The docked 

ligand is created by reading the AutoDock Vina output, and that output is missing the ring-closing 

bond.10 You can easily re-establish the bond with the following command: 

Tools → general control → command line 

In the command line, type: 

 bond #3.1:304@c:309@c1 

Press Enter 

 

For other structures, use “bond #3.2:304@c:309@c1”, “bond #3.3:304@c:309@c1”, etc., to fix the 

missing bond issue. 

To better view the lowest energy structure of the docked inhibitor (#3.1), we want to add hydrogens 

back to it. To do so, Ctrl+LMB on any part of the docked inhibitor, press up arrow twice. Tools 

→ Structure Editing → AddH. 
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The “Add Hydrogens” window will appear. Make sure the lowest energy structure “docked 

ligand.pdb (#3.1)” is highlighted, and leave the other settings as their defaults. Click OK.  
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Select → clear selection. Use LMB to rotate view, MMB to translate view across screen, and RMB 

to zoom in.  

 

6. Docking the inhibitor to SARS-CoV-2 Mpro  

To evaluate the ability of the minimized cyclic peptide inhibitor binds to the SARS-CoV-2 Mpro, 

we will dock the cyclic peptide inhibitor to the SARS-CoV-2 Mpro structure (PDB ID: 6YB7) using 

the AutoDock Vina plugin in UCSF Chimera.8–11 

6.1. Saving the cyclic peptide inhibitor as a PDB file  

This step follows the “4. geometry optimization of the cyclic peptide inhibitor” section. 

To save the cyclic peptide inhibitor as a PDB file, we first make sure the cyclic peptide inhibitor is 

selected. Then in the menu bar, select File → Save PDB. In the pop-up window, select save models 

“5B6O-S.pdb (#0.1)”, select “save selected atoms only”, select “save relative to model “5B6O-

S.pdb (#0.1)”, give a valid file name (example “ligand”) and click save. 



 S59

 

6.2. Loading and modifying the SARS-COV-2 Mpro structure  

File → close session to close the current session in UCSF Chimera (make sure that you have saved 

the important sessions).  

Protein X-ray crystallographic structure files can be retrieved from Protein Data Bank (PDB) and 

opened in UCSF Chimera with the “Fetch by ID” function. In the menu bar, select File → fetch by 

ID → select “PDB” → type in “6YB7” → click Fetch.11 
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We want to delete the solvents (water, DMSO) in SARS-COV-2 Mpro structure (PDB 6YB7) as 

they are not necessary in the molecular docking process. Ctrl+LMB on any part of the protein, 

press up arrow twice to select the protein. 

 

Select → invert (all models) 
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 Actions → atoms/bond → delete 

 

Now we want to save the solvent-deleted PDB file. File → save PDB; give a valid file name 

(example “protein”), click save. 
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6.3. Installing AutoDock Vina and creating a folder for docking files  

6.3.1. Download and install AutoDock Vina (http://vina.scripps.edu/download.html). 

6.3.2. Create a new folder on your desktop or a location you prefer and call it “docking” or a name you 

prefer. 

6.3.3. Copy and paste both the ligand.pdb and protein.pdb that you just saved in the folder that you created 

on the desktop. Additionally, copy and paste vina.exe in this folder; Vina.exe can be found in your 

Program Files (X86) in the folder called “The Scripps Research Institute”. 

For MacOS users, copy and paste vina linux executable file in this folder that you created on the 

desktop. The AutoDock Vina Unix executable file is located in the extracted folder that you 

downloaded from the AutoDock Vina website. Note for MacOS users: this may not happen to all 

MacOS users, but you might have to unlock permissions to run the AutoDock Vina Unix executable 

file. To do this, double click the Unix executable file, and a pop-up window may show up stating 

that the software could be malware. If this window pops up, click on the “?” button, and then a help 

guide should load up. Click on the blue link and it should bring you to Security and Privacy 

preferences. Unlock permissions by entering your password to enable AutoDock Vina. 
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6.4. Opening the saved ligand and protein PDB files in the same view 

File → close session to close the current session in UCSF Chimera (make sure that you have saved 

the important sessions). 

File → Open, find the protein.pdb file from the docking folder on your desktop and click open. 

File → Open, find the ligand.pdb file from the docking folder on your desktop and click open.   

 

6.5. Highlighting the active site of the protein 

Select the protein by Ctrl+LMB any part of the protein, press up arrow twice.  
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We want to change the preset to “stick” so we can locate the active site (binding pocket) easier. 

Actions → Ribbon → Hide; Actions → Atoms/Bonds → stick; Actions → Atoms/bonds → show 

 

Actions → color → dark grey; Select → clear selection.  
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Locate the active site in the protein. It can most easily be found by looking for several residues in 

the active site, such as Cys 145, Met 165, His 164. For example, to find Met 165, Favorite → 

sequence. The following “Show Model Sequence” window will show up. 

 

Highlight “protein-2 07092020.pdb (#0) chain A” only, click Show. The following “chain A: 

replicase polyprotein 1AB” window will show up.  
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Find position 165, use LMB to click and drag to highlight the letter “M” representing Met 165. 

Click Quit to close the window. 

 

In the UCSF Chimera workspace, Met 165 is selected. 

 

To color Met 165 in red, Actions → color → red.  
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Repeat the steps for His 164 and Cys 145. After that, select → clear selection. 

 

After highlighting several residues in the active site, we can show the protein as a van der Waals 

surface in order to better visualize the binding pockets in the active site. Ctrl+LMB on any part of 
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the protein, press up arrow three times, actions → surface → show; actions → atoms/bonds → 

hide; actions → surface → transparency → 30%.  

 

6.6. Running AutoDock Vina 

Tools → Surface/Binding Analysis → AutoDock Vina (a new window will pop up).  
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Click on Browse next to “Output file” and find the folder that you created on the desktop. Under 

file name type “docking” or a name you presser and press enter on your keyboard. 

 

Select “protein.pdb” as the receptor and select “ligand.pdb” as the ligand. 
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You will now have to define the receptor search grid box (area where docking will be done) by 

typing in certain numbers in “Center” and “Size”. You have to play around with this so that your 

box engulfs all of the active site. The box must encompass all of the active site, but must not exceed 

30 Å on an edge. You can also try to maneuver the box with your mouse by selecting the “Resize 

search volume using” and then selecting the mouse button that you want to use. Start off by typing 

1, 1, 1 (x, y, z coordinates) for the center, and 30, 30, 30 (Å) for the size. Then, reposition the box 

so that the active site residues (Cys 145, Met 165, His 164; colored in red) are in the center of the 

box. Do not make the box larger than 30, 30, 30. Rotate around to make sure the box is covering 

the active site. In this case, we use 13, 4, 18 for the center and 30, 30, 30 for the size. 
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Once you have the box of the size and position that you would like you have to check that 

everything is set up for docking. Click on “Receptor options” and make sure that all of the options 

are set to “true” except for “Ignore chains of non-standard residues” and “Ignore all non-standard 

residues” which should be set to “false”.  

Click on “ligand options” and make sure that both options are set to “true”.  

Click on “Advanced options” and make sure that the “Number of binding modes” is set to 10 (this 

is the maximum number of outputs that you will get per docking), “Exhaustiveness of search” is 

set to 8 (this determines how much of your CPU will be used and how good the search will be), 

and the “Maximum energy difference (kcal/mol) is set to 3.  

Under “Executable location”, select “Local”, click Browse, and find the location of vina.exe in the 

folder that you created on the desktop. 
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Click OK and wait. “Running” will show at the bottom. The docking will take approximately 3 

minutes. Once the docking is done a new window will pop up called “ViewDock” and it will allow 

you to examine all of your docked structures. A “docking.pdbqt” file containing all of the docking 

results will be generated in your folder on the desktop. 
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6.7. Viewing the docking results  

Rotate until you find the binding pocket with key residues in red. You should find the docked cyclic 

peptide inhibitor (green) with the second lowest energy (#3.2) falls into the binding pocket. 

(Alternatively, it may be the lowest energy structure, depending on how the docking was 

performed.) 

Ctrl+LMB on any part of the undocked inhibitor (blue), press up arrow twice; actions → 

atoms/bonds → hide. 

 

Note that in the green inhibitor (docked inhibitor), the previously built C-C bond is missing. The 

docked ligand is created by reading the AutoDock Vina output, and that output is missing the ring-

closing bond.10 You can easily re-establish the bond with the following command: 

Tools → general control → command line 

In the command line, type: 

 bond #3.2:304@c:309@c1 
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Press Enter 

 

For other structures, use “bond #3.3:304@c:309@c1”, “bond #3.4:304@c:309@c1”, etc., to fix the 

missing bond issue. 

To better view the second lowest energy structure of the docked inhibitor (#3.2), we want to add 

hydrogens back to it. To do so, Ctrl+LMB on any part of the docked inhibitor, press up arrow 

twice. Tools → Structure Editing → AddH. 

The “Add Hydrogens” window will appear. Make sure the docked inhibitor structure with the 

second lowest energy structure “docked ligand.pdb (#3.2)” is highlighted, and leave the other 

settings as their defaults. Click OK.  
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Select → clear selection. Use LMB to rotate view, MMB to translate view across screen, and RMB 

to zoom in.  
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7. Appendix: Generating a structure of SARS-CoV Mpro bound to the C-terminal substrate 

(5B6O-S.pdb) 

In this appendix, we will generate a structure of SARS-CoV Mpro bound to the C-terminal fragment 

of an Mpro molecule within the active site. We have already provided this file as “5B6O-S.pdb” as 

a separate Supporting Information document. Here we will go through the operations needed to 

generate 5B6O-S.pdb file from the publicly available PDB file 5B6O.  

7.1. Loading the SARS-CoV Mpro crystal structure in UCSF Chimera 

Protein X-ray crystallographic structure files can be retrieved from Protein Data Bank (PDB) and 

opened in UCSF Chimera with the “Fetch by ID” function. In the menu bar, select File → fetch by 

ID → select “PDB” → type in “5B6O” → click fetch 
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7.2. Generating symmetry mates in the crystal lattice 

To visualize how the C-terminal fragment (substrate) interacts with the active site of the Mpro, we 

have to generate the symmetry mates in the crystal lattice. Doing so will allow us to see the C-

terminal part of one Mpro molecule extending into the active site of another Mpro molecule in the 

adjacent asymmetric unit.  

To do so, Tools → Higher-order structure → unit cell. A window will pop up: click options → 

check "use crystal symmetries from file" → uncheck "use space group if symmetries are missing", 

"use non-crystallographic symmetry", and "pack molecules in unit cell" → click make copies.  
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7.3. Deleting unnecessary parts 

Close the “unit cell” window. Now we can see the C-terminus of the newly generated blue dimer 

extends into the binding pocket of the newly generated green dimer. To make the subsequent 

minimization and docking steps easier, we will only use the monomer of the green dimer containing 

the binding pocket and the C-terminus of the blue dimer in the exercise.  

To delete the tan dimer, we Ctrl+LMB on any part of the tan dimer, press up arrow four times. 

Now we selected the tan dimer. 
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Actions → atoms/bonds → delete. Now we have deleted the selected tan dimer.  



 S82

 

To delete the pink dimer, we Ctrl+LMB on any part of the pink dimer, press up arrow four times. 

Now we selected the pink dimer. Actions → atoms/bonds → delete. 

To delete the monomer of the green dimer that does not interact with the blue dimer, we Ctrl+LMB 

on any part of the monomer of the green dimer that does not interact with the blue dimer, press up 

arrow twice. Now we selected the monomer of the green dimer that does not interact with the blue 

dimer. Actions → atoms/bonds → delete. 

Now we want to keep the C-terminus substrate of the blue dimer and delete the rest parts of the 

blue dimer. First, we select the substrate. To select the substrate, find C-terminal lysine 310 on the 

blue dimer, Ctrl+LMB on the terminal Nitrogen, press up arrow once. 
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Select → invert (selected models). This way you selected the non-substrate part of the blue dimer. 
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Actions → atoms/bonds → delete. 
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Now we should only have the monomer of the green dimer containing the binding pocket and C-

terminal substrate of the blue dimer left. We can see the C-terminus of the blue dimer is interacting 

with the binding pocket of the green monomer. 

7.4. Saving the modified PDB file 

File → save PDB → select “save multiple models in a single file” → give the PDB file a valid file 

name (e.g., 5B6O-S) → save 
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