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Abstract
Different journals have different in-house styles. For example, some journals have no limit to
the number of Figures allowed in a manuscript whereas others are more restrictive but allow
Supplementary Information: however, whereas some journals allow inclusion of “Extended
Data” (Nature journals), other journals preclude any form of “Supplemental Information”
(e.g., Journal of Neuroscience), whilst others allow “Supplemental Information” (Cell) or
“Supplementary Information” (Science). Collectively, researchers waste thousands of hours
when re-submitting manuscripts to different journals because they have to convert one type
of Caption Label into another type and then usually have to manually re-number each item in
the text.
This manuscript describes a simple method for writing a manuscript which saves time,
money and frustration. I show how to generate customised Caption Labels (e.g., “Extended
Data”, “Supplementary Figure”, “Supplementary Note” or “Supplemental Table”). Each type
of Caption Label is numbered automatically according to its order in the text (e.g.,
“Supplementary Video 1”). I show how to convert one type of Caption Label to another (e.g.,
turn all “Extended Data” into conventional “Figures”). Finally, I show how one can insert,
delete or re-order material using cut-and-paste such that all the numbering (in Figure
Legends and in the main body of the text) is updated automatically with two clicks. This
method works in Microsoft Word and also in Open Office. The Figures and additional
material for a manuscript can be converted into a different format in a few minutes. This
method should help researchers save thousands of hours and tax dollars.
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Introduction
Journals have different in-house styles. Researchers spend many thousands of hours editing
manuscripts to conform to different styles. To prevent this wastage, there has been a recent
call to unify the in-house style of journals with respect to the generic structure of the text (i.e.,
Abstract, Introduction, Methods, Results, Discussion) 1. Journals also differ in what nontextual items of Material are allowed: some journals have no limit to the number of Figures in
a manuscript whereas others are more restrictive but allow Supplementary Material.
Journals differ in the names that they give to each type of Supplementary Material. For
example, whereas Nature allows inclusion of “Extended Data”, others allow “Supplemental
Information” (e.g., Cell) or “Supplementary Information” (e.g., Science). Other journals
preclude any form of “Supplemental Information” (e.g., Journal of Neuroscience)
Collectively, researchers waste thousands of hours when re-submitting manuscripts to
different journals because they have to convert one type of Caption Label into another type
and then usually have to manually re-number each item in the text. When this is done
manually, it is tedious, error-prone and frustrating.
The present manuscript shows a method for drafting manuscripts which allows customised
Captions to be generated (e.g., “Extended Data”, “Supplementary Note” or “Supplementary
Table”), cited with automatic numbering (e.g., “Supplementary Video 1”) and re-ordered,
inserted, deleted or converted from one type to another (e.g., turn all “Extended Data” into
conventional “Figures”). Finally, all the numbering is updated automatically with two clicks.
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Methods and Results
Initially, I would recommend setting your Caption Style to Normal as described in Figure 1
and Figure 2.

Figure 1: Click the Home Tab. Within Styles, find “Caption” by scrolling down through the
Styles using the arrow on the right. Hover over “Caption” and right click. Click on Modify. Set
the options to Normal as shown in Figure 2.

Figure 2: Set the Caption Style to the settings shown above or as desired.
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How to use a one-celled Table to contain each item of Material and its Caption
The simplest way to tie together an item of Material with its Caption is to create a 1x1 Table
as shown in Figure 3.

Figure 3: Click Insert>Table and highlight just the top left cell (shown here in orange) to
specify a 1x1 Table. Click to select.
Now to ensure each Figure is confined to a single page (and not broken across consecutive
pages) follow the instructions in Figure 4.

Figure 4: Select the Table by clicking its boundary (so icon appears as at the top left) and
select “Table Properties”. Click “Row” tab and then make sure there is no tick mark to the left
of “Allow row to break across pages”.
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The next thing to do is to click within the Table you just created and insert your item of
material. For example, click Insert>Picture. Next, follow the instructions in Figure 5. Now
create a unique 1x1 Table for each item of Material.

Figure 5: To create a Caption with a unique number and caption, click the References tab,
then click “Insert Caption” (n.b., not “Insert Citation”). Next, ensure that the Options for Label
shows “Figure” in the drop down menu. Now click OK and “Figure X” will appear where X is
the next Figure sequentially. You can now type your Caption. Now cut and paste this
Caption into your one-celled Table below your item of material.

The next thing to do is to cite each Figure in turn in the main body of the manuscript. To do
this, follow the instructions in the next figure (Figure 6).

Figure 6: To cite a Figure, click at the desired location within the manuscript and type your
sentence (e.g., “For a graph of this data, see ”). Now click the References tab and then click
“Cross-reference”. Select “Figure” from the Reference type drop-down menu and then select
“Only label and number” from the “Insert reference to:” drop-down menu. Now highlight the
Figure you wish to cite in the “For which caption” box: in this case, Figure 4, and click “Insert”
and “Close”.
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How to insert new Figures, delete or re-order Figures
Now suppose you want to insert a new Figure between Figure 1 and Figure 2. Simply create
a 1x1 Table at the desired location between Figure 1 and Figure 2 and insert your Caption
(as described above). You will find that it automatically adds the Caption with the correct
number and all other numbers should be updated automatically.
To update all the Fields on demand, select all (CTRL-A), right click and “Update Field”
(Figure 7) or click F9. This will update all Fields in the document.

Figure 7: Right click and select “Update field” or click F9.

If you use Endnote or have other plug-ins then it is possible you will see another window
when you right click and it may not contain the “Update Field” (Figure 8). In this case, you
can click F9 to Update Field. If you have selected all text using CTRL-A then F9 will update
all fields.

Figure 8: When using Endnote, “Update Field” is no longer visible after right clicking.
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If you wish to re-order Figures, then simply cut and paste (or drag) the Field containing the
image and the Caption to the desired location in the text. You can force Microsoft Word to
re-order the numbers automatically by selecting the entire document (CTRL-A), right clicking
and selecting “Update Field” as shown in Figure 7 (or F9). Note that CTRL-A will select all
the text in the document including that within the Frames.
How to handle a common type of error message
If you delete a Caption (or an entire 1x1 Table which contained a Caption) then next time
you update all fields (Figure 7) any in-text citations of this Caption generated using “Crossreference” (Figure 6) will have lost all information about their Caption. This will generate an
error message highlighted in grey within your text (Figure 9). If you did not mean to delete
the Caption then you can revert to an earlier saved version of your manuscript. If you did
mean to delete the Caption then you can simply delete these error messages from your text.

Figure 9: If you delete a Caption (or an entire 1x1 Table which contained a Caption) then
you may see the error message above.

How to create Supplementary Figures with customised Captions
Now suppose you wish to create Supplementary Figures with appropriate Captions. First, as
above, create a 1x1 Table as described above. Now follow the instructions in Supplementary
Figure 1. If, instead, you need to create “Extended Data” then follow the instructions in
Extended Data 1. Any customised Caption can be created in this way.
Now you’ve created your generic “Supplementary Figure” or “Extended Data” Label you can
create your Caption as described in Supplementary Figure 2 or Extended Data 2.

Supplementary Figure 1: Click the References tab and click “Insert Caption” and then “New
Label”. Now type “Supplementary Figure” into the Label window and click “OK”. You will see
that you have created a new “Supplementary Figure” Caption with the number generated
automatically and now you can type the accompanying Legend.
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Supplementary Figure 2: Ensure References tab is clicked and click “Insert Caption” and
select “Supplementary Figure” in the drop-down menu the Options for Label. Click “OK”.
Now you can cite this Supplementary Figure or Extended Data in the main body of the
manuscript by following the instructions in Supplementary Figure 3 or Extended Data 3.

Supplementary Figure 3: To cite a Supplementary Figure, click at the desired location in the
manuscript (outside of a text box) and click “Cross-reference” and select “Supplementary
Figure” from the drop-down menu under “Reference Type” and select “Only label and
number” from the drop-down menu below “Insert reference to:”. Now highlight the
Supplementary Figure that you wish to cite and click “Insert” and “Close”.
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Extended Data 1: Click the References tab and click “Insert Caption” and then “New Label”.
Now type “Extended Data” into the Label window and click “OK”. You will see that you have
created a new “Extended Data” Caption with the number generated automatically and now
you can type the accompanying Legend.

Extended Data 2: Ensure References tab is clicked and click “Insert Caption” and select
“Extended Data” in the drop-down menu the Options for Label. Click “OK”.

Page 9

Extended Data 3: To cite some Extended Data, click at the desired location in the
manuscript (outside of a text box) and click “Cross-reference” and select “Extended Data”
from the drop-down menu under “Reference Type” and select “Only label and number” from
the drop-down menu below “Insert reference to:”. Now highlight the item of Extended Data
that you wish to cite and click “Insert” and “Close”.

How to resubmit a manuscript to a journal with a different in-house style
Now suppose this manuscript was rejected and you wish to resubmit it to a journal that does
not allow Supplementary Figures but does allow as many Figures as you want. Here’s how
you could do that. Select all the content in the manuscript by clicking in the main body of the
text and clicking “CTRL-A”. Now in a highlighted area, right click and select “Toggle Field
Codes” (Supplementary Figure 4). If you are using Endnote then you may not see “Toggle
Field Codes” in which case you can click Alt-F9. This will cause the citations in the body of
the text to appear in a coded form with these Fields shown in grey highlights (Supplementary
Figure 5).
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Supplementary Figure 4: To change the names of your labels, then Select all the content
in the manuscript by clicking “CTRL-A”. Now in a highlighted area, right click and select
“Toggle Field Codes”.

Supplementary Figure 5: Selecting “Toggle Field Codes” causes citations to appear in a
coded form, shown highlighted in grey in this Image.

Now follow the instructions in Supplementary Figure 5.

Supplementary Figure 6: Click “Home” and then “Replace”. Type “SEQ
Supplementary_Figure” (with the underscore but without the quotes). Click “Replace All
and “Close”.
Then select all the text (CTRL-A), right click and click “Update Field” (Figure 7).
Now follow the instructions in Supplementary Figure 7.
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Supplementary Figure 7: Click Home>Replace and type “Supplementary Figure” and
“Figure” into the boxes as shown. Click Find Next and Replace the desired items.
A similar approach can be used, for example, to convert “Extended Data” into
“Supplementary Figures”. Note that when modifying a label using this method an underscore
is required between words that follow SEQ (e.g., SEQ Extended_Data)
Troubleshooting
If you create customised Captions and then save a document, sometimes these customised
Captions are not visible when you re-open the document and click “Insert Caption” and click
the drop-down menu for “Label”. Don’t panic; they are still there. Simply create one
additional Caption of the same kind by following the instructions in Supplementary Figure 1
using exactly the same Label.
Discussion
Customised Captions are also available in Open Office i. This method should enable others
to save time and money when writing manuscripts.
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