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Texturing modes 

 
Once the modelling process is developed and the range of strategies applied, the surfaces may be 
textured – that is the application of photographic or graphic textures on a ‘blank’ 3D surface. 
 
Tiling textures – textures can be tiled if all edges match on repeat. Some Photoshop work to site 
photographs can generate textures used in the 3D model. The tiled textures can be scaled to avoid 
distortion. 
 
Baking textures – this involves ‘baking’ an image of some parts of the render ahead of time, for 
selected objects. For example, a light on a wall can be ‘baked’ and reapplied to the 3D model, thus 
saving render time with fewer lighting calculations. 
 
Colour maps – colour maps define the surface colour of your texture material without any light or 
shade factors. 
 
Airbrushing – this involves the use of 3D painting tools to apply photo or graphic textures to a 3D 
surface in software programs such as ZBrush (Publishing, 2016), Mudbox (Jeremy and Patel, 2012) or 
Blender (Thilakanathan, 2016). 
 
Normals – normals designate the face in which the texture is applied. Thus, the texture needs to be 
applied to the front face of a surface. Normal maps are 2D flat-packs on which the user can paint 
detail without adding to the modelling count. 
 
UVW texture maps – UV textures are 2D flat-packs of the 3D model with the textures applied to 
specific regions. PTEX is a newer method of modelling, applying textures to the specific mesh 
without the need for coordinates; it has no seams, unlike UVs. 
 
Bump textures – bump textures are greyscale images. They are duplicates of a full-colour image, but 
in greyscale. Both colour and greyscale image are loaded together. The greyscale texture is read by 
the render and gives the impression in the render process that it ‘bumps’ or raises or recesses the 
surface, when it makes no such modifications. 
 
Displacement maps – displacement maps are like bump textures, though rather than simulating a 
raised surface, they affect the geometry and raise or depress the surface. 
 
Transparency – some software programs cannot interpret transparency settings, others can take a 
texture with transparent surfaces and allow that surface to be seen through. This can also depend 
on file type. JPEGs do not have transparent capability, unlike TIFF or PNG file types. 
 
Mask maps – these allow two textures to be displayed on one surface. 
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Tiling and bump textures 
Textures can be tiled and edited in Photoshop prior to texturing in 3DS Max – Chapter 3, Texturing.  

 

  

1. Load 3DS Max and maximise the perspective window. Create a new plane and select the 

Compact material editor (M on the keyboard). Select an empty slot, select Maps and expand 

the stacked window. Select the diffuse map, and select the texture JPEG in the tutorial 

folder. In the map parameters, adjust the tiling to 5.0. Drag the material to the plane in the 

perspective window (ensure a realistic view with material maps is shown). You can offset the 

tiling (in this case 1.0) and blur the offset (in this case 0.001) to create a more seamless 

texture. The texture is still repeating so it can be ‘mixed’. 

 

 

2. Click on the bitmap icon next to the Map channel. Enter ‘mix’ in the search bar of the 

Material browser. Select Keep old map as a sub-map. Right-click and copy the colour#1 map 

(the original texture), right-click and paste in the new sub-map colour#2. Click on the map 
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and change the tiling to 3.0. Change the mix amount to 50.0 (50 percent) to blend the two 

textures.  

 

  

3. Select the icon next to Mix, and assign a noise map to the mix channel. Set the noise map to 

explicit map channel and reduce to 0.03. Change the high setting to 0.7. and low to 0.3 to 

enhance the noise. 
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4. Return to the default of the material and select Maps > Bump and assign the bump texture, 

changing the tile value to 5.0. You can repeat the previous steps and add a mix and noise if 

desired. 

 

 

5. Texture tiling involves careful aesthetic judgement on the visibility of seams. Multiple 

textures can be layered and assigned to different channels to mitigate joins and editing and 

revisiting Photoshop as at the start of this process will update the assigned texture map. 
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Baking textures 
Baking textures renders lighting and shadows on an object and creates a UV tile. Thus, when no 

lighting is assigned, the object still appears lit. 

  

1. Open 3DS Max and in the Create tab select AEC Extended select Foliage and Japanese Cherry 

Tree. Place the tree in a maximised viewport. To bake a scene you create texture maps 

based on an object's appearance in the perspective viewport. 

 

  

2. Select the object and select the Render tab on the top toolbar and Render to texture. A new 

window appears providing render engine choice, diffuse settings and radiosity, among other 

things. Choose a folder in which to save the baked texture. These export as TARGA image 

files which are flat according to the object faces. 

Additional links 
Baking textures: https://knowledge.autodesk.com/support/3ds-max/learn-

explore/caas/CloudHelp/cloudhelp/2016/ENU/3DSMax/files/GUID-37414F9F-5E33-4B1C-A77F-

547D0B6F511A-htm.html 
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Colour maps 
Colour maps allow the specification of specific colour values to objects (this applies to 3DS Max 2017 

only). 

1. Open 3DS Max and the Material editor. Click the Material map browser > Maps > General 

and select ColorMap. 

2. In the Color map parameters drop-down menu, select the map button labelled ‘none’. The 

Map browser appears; select the colour. You can also use the Slate material editor and 

assign it to the colour map component. 

Additional links 
Colour maps: https://knowledge.autodesk.com/support/3ds-max/learn-

explore/caas/CloudHelp/cloudhelp/2017/ENU/3DSMax/files/GUID-51AF0DA9-A591-41CB-BABE-

B6105816E13F-htm.html 
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Mental Ray Materials 
Mental Ray Materials can help with the texturing of complex surfaces such as wood, metal, glass and 

water in 3DS max. Other alternative rendering engines supply materials for effects, such as Vray 

(www.vray-materials.de/all_materials.php). 

 

  

1. Load 3DS Max, Mental Ray Materials to view a simple sea scene. Ensure material packs are 

installed in your copy of 3DS Max. Autodesk materials translate to other software programs 

in their range. 
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2. Materials can also be assigned in Autodesk Revit. The model can then be exported into 3DS 

Max, Stingray or other related programs. Load Revit and select the Architectural template. 

Select Wall and draw a simple wall in plan view. Select the properties and select the Edit 

type icon. Press the preview button to view the structure of the wall. These parameters can 

be changed, as can the rendering texture.  
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3. Click the Edit structure icon. In the material column a small grey icon will appear. Select the 

Finish row, material and brick common. The Materials browser will appear and you can 

select the finish material, colour and render appearance at this level, and add your own 

textures or bump maps. 

 

  

4. You can also access the material browser by clicking the Manage tab, materials icon and 

then the Materials browser appears. To paint your object with a material (it does not change 

the structure of the element), select the element and the Modify tab appears. Go to 

geometry and select the paint icon. The Material editor appears and you can assign a 

material. 
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Additional links 
Mental Ray Materials: https://knowledge.autodesk.com/support/3ds-max/learn-

explore/caas/CloudHelp/cloudhelp/2016/ENU/3DSMax/files/GUID-5032AECC-D496-4588-9ADC-

279FB65D71B5-htm.html 

Architecture & Design Material: http://help.autodesk.com/view/3DSMAX/2016/ENU/?guid=GUID-

6F13FC90-80A4-4092-BB5F-662546685C2B 

Revit Material: https://knowledge.autodesk.com/support/revit-products/learn-

explore/caas/CloudHelp/cloudhelp/2014/ENU/Revit/files/GUID-8BAA7C07-D174-4F02-AA81-

239FD33BE363-htm.html 
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Airbrush 
You may airbrush work using Mudbox, Blender (open source) or ZBrush, which applies textures to a 

UV map. For those accustomed to Photoshop work, knowledge of paint layers, cloning, pencils and 

adjustment layers all apply in a 3D context. 

   

1. Load Autodesk Mudbox and select the Stump model pre-set. Select the Airbrush in the paint 

tools in the lower panel. Select a pre-set bark texture, adjust the spacing and paint the 

stump. Click the UV tab at the top of the viewport to view the painted areas. Experiment, 

then go to File > Export and export to a 3DS scene or PSD (Photoshop). 

 

Additional links 
Mudbox overview: www.autodesk.com/products/mudbox/overview  

Blender guide: www.blender.org/support/tutorials  

ZBrush: http://pixologic.com/zbrush/getting-started   
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UVW texture maps 
 
UVW maps are different from UV maps. UVW maps have a third dimension which warps to complex 
surfaces and meshes. A point on the map corresponds to a point on the surface. 
 

1. Load 3DS Max and create a new file and maximise the perspective window. Navigate to the 

Create tab and create a box primitive with ten segments on each side. 

 

 

2. If you have a complex object you may wish to smooth the mesh using a mesh smooth 

modifier. Add a UVW unwrap modifier. New tabs appear. Select Open UV editor. Select 

Checker pattern in the top right of the UV editor window (this is the optimum display for the 

unwrap). 

 

  

3. Select the edges of the element, then Peel > Point to point. Draw around the box segment 

points to create your unwrap disconnected part. This divides the element into various 

coordinates in which a texture is mapped. 
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4. Select the Polygon selection tool and click on a side of your mapped rectangle element. 

Select Peel and select Planar projection. This unwraps the area. In the UV editor you may 

resize by pressing R on your keyboard. You can rotate or press the Custom: pack button to 

place the elements within the template checker box. You can stitch elements, alter normals 

and adjust individual edges and faces. Change the checker to a sample texture to see how 

the unwrapped elements map, adjusting accordingly. 

 

 

5. Go to Tools and select Render. Choose the template line colours and select Render. A new 

window appears. Save the image as a TARGA image file. The template can be used to colour 

parts of the elements and separated or painted in a single material and re-applied to the 3D 

model. 

 

Additional links 
UVW Mapper: https://knowledge.autodesk.com/support/3ds-max/learn-

explore/caas/CloudHelp/cloudhelp/2016/ENU/3DSMax/files/GUID-EA10E59F-DE7F-497E-B399-

6CF213A02C8D-htm.html 
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Normals 
 

A normal indicates the direction or front of a vertex or face. Normals that face in the wrong direction 

will not render unless a two-sided texture is applied. 

 

 

1. Load 3DS Max. Open the Normals model and select Modify, choose Face in the selection 

panel and navigate to Surface properties. Ensure Show normal is selected (blue lines). Flip 

the normal. 

 

 

2. You will notice in this model that the abstract buildings normals are correct but the terrain is 

not. You may also create a normal modifier to give greater control of normals. 
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3. Rotate the view cube to the bottom of the model. Select by polygon and select Normal 

mode, clicking on the terrain. This should correct the normal to the model for both parts of 

the terrain.  

 

Interoperability note: a common workflow involves exporting a Sketchup model to 3DS Max, setting 

textures and lighting and rendering. Ensure Sketchup normals are all facing the desired direction 

before export. 

 

Additional links 

Normals: https://knowledge.autodesk.com/support/3ds-max/learn-

explore/caas/CloudHelp/cloudhelp/2016/ENU/3DSMax/files/GUID-C420859B-D44E-469F-9A20-

AFD731216EA1-htm.html 
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Displacement maps 
 
Displacement maps create height values based on greyscale colour ramps. In other words, 
displacement changes the actual geometry, whereas bump maps provide illusionary height. 
Displacement maps create the height to the plane object; however, the detail should always be 
supported with a separate bump map. 
 

  

1. Displacements can be created like bump maps in Adobe Photoshop. One quick option is to 

load Photoshop, go to the Filter tab on the top toolbar and select 3D > Generate bump map. 

Use desaturate or a B&W filter plus level adjustments for colour imagery.  

 
Interoperability note: exporting a global DEM and processing in Esri ArcMap will provide base DEMs 

for displacement. You may also create and add displacements in Mudbox to sculpted layers. 
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2. To create a displacement, load 3DS Max and open a new file. Maximise the perspective 

viewport, go to the Create tab and draw a plane. Load the Material editor, choose an empty 
slot in the Compact editor and maximise the maps (you can apply a displace modifier to 
displace the map in the Modify tab, or displace wholly in the Material editor). Expand the 
Maps tab and select Displacement and the ‘none'’ empty slot. Assign the displacement the 
value of 40. The blur value should be around 0.1 to sharpen the displacement and bump. 
Return to the material and select the bump, ‘none’ icon and assign the bump texture to the 
material we are creating.  

 

 
3. Apply the texture to the plane (ensure realistic view with assigned material is selected in the 

viewport). Again reduce the blur of this setting to ensure sharpness. Always inspect the 
material in the viewer to see the effects of each transformation. You may wish to bake 
textures and paint various levels or apply a mix to change the surface texture. 
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Additional links 
Displacement maps: https://knowledge.autodesk.com/support/3ds-max/learn-

explore/caas/CloudHelp/cloudhelp/2017/ENU/3DSMax/files/GUID-14B36287-F9FB-4D92-98D3-

A95D100DA296-htm.html 
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Mask maps 
To apply a mask map, create a mask default black and white area for the cut-out to be composited. 

Understanding mask maps can assist in texture compositing, as well as cut-out maps. 

  

1. Load 3DS Max and create a new file, maximising the perspective viewport. Create a plane 

surface and assign a diffuse, bump and displacement as per displacement map exercises. 

 

 

2. A mask map has been created in Photoshop using the diffuse texture and adjusting levels. 

White areas signify the cut. In this case, a site boundary has been defined. 
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3. Load the Compact material editor and the map channels. Assign the mask map to opacity. 

The opacity value of 100 is a full cut. The material will update and render the scene to view 

the masked area. 

 

Additional links 
Mask maps: https://knowledge.autodesk.com/support/3ds-max/learn-

explore/caas/CloudHelp/cloudhelp/2016/ENU/3DSMax/files/GUID-11F039BF-8A3D-4728-B7DC-

B535DF85F155-htm.html 

Cut-out: https://knowledge.autodesk.com/support/3ds-max/learn-

explore/caas/CloudHelp/cloudhelp/2016/ENU/3DSMax/files/GUID-911073ED-9A73-482A-A274-

6DED542F6DA3-htm.html 
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