Windows XP Support

Windows XP requires Service Pack 3 and .NET Framework 2.0.