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Important notes regarding this user manual

In this manual notes of particular importance are presented as follows:

followed correctly.

Indicates that equipment may suffer dam-
age or that there is a risk of injury to the op-
erator or user should the instructions not be

Indicates that equipment may suffer dam-
age or that data loss may occur should the
instructions not be followed correctly.

Conventions

Term / Symbol Description Example
Logger In this manual the term "logger"

is used to mean "MSR255".
Commands, programs, | Commands, programs, menu Record
menu items, functions, items, functions, field names are
field names shown in bold.
-> See page ->5
/O e Reference to further

information
e Further information




Safety instructions and warnings

e Read the operating instructions carefully before using the logger or the logger
software. This will protect you personally and avoid damage to the unit.

e The logger is a unit for recording and displaying measurement parameters
and may not be used for safety-related applications.

e Before using the logger check the unit itself and all cables for visible signs of
damage and never operate a damaged logger. A damaged logger can endan-
ger operator safety! Should the logger not function perfectly or appear to be
damaged, send it to MSR Electronics GmbH for repair.

e Ensure that no fluids enter the logger's casing. Fluids cause corrosion
damage and short-circuits inside the logger.

® The logger must never be opened or modified. The manufacturer cannot be
held liable for damage resulting from use other than that for which the unit is
intended, or from improper operation of the unit.

e Never use a logger with a leaking battery. Should a battery leak be detect-
ed ensure that the electrolyte does not come into contact with the skin, the
eyes or the mouth. Should this occur, thoroughly rinse the affected area
with water for at least 15 minutes. Consult a doctor. Do not breathe in any
vapours emitted. Immediately clean the electrolyte from the logger using a
soft cloth and dispose of the cloth subsequently.

e Ensure the proper disposal of an obsolete logger, the USB connection cable
and the mains adapter ->17.
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Operating Instructions
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Overview

The logger is a miniaturised universal datalogger for measuring and recording dif-
ferent physical measurement parameters.
For further information, see data sheets.

The Logger PC program enables users to customise the way in which the log-
ger measures and records data according to their requirements. The integrated
clock (RTC) allows data from as many loggers as required to be synchronised and
merged into a single data record.

e

MSR 255 USB connection cable CD with PC Mains adapter
software

i

Controls

Indicator LED’s

Blue: Record indicator ->29

Red: Alarm indicator ->28
Yellow: Battery charge indicator ->12

Power supply
connector

Light sensor
Display
Analogue connections, see delivery for terminal assignment

USB PC-Interface

Push button T1 /T2



Turning the unit on / saving measurement parameters

The storage properties of the logger are determined using the Setup program*.
Control of measurement parameter storage can be either time activated, value
activated or by pushing the push button.

See also chapter ,Logger display / Logger operation” on page 10.

*Setup is an PC program (see below).



Logger display / Logger operation

When the logger is turned off (1) the display cannot be activated using the T1 or
T2 keys. The display and keys are activated by connecting the logger to a USB
port or charger (2). The display is operated using keys T1 and T2 (see the dia-
gram "Display and operation").

Logger states

(1) Display not available

Off (Factory defaults

Display available

Idle state

In the idle state the de- o
vice is waiting for start- Exit idle state
up information from the

PC setup
PC (setup). Entry of start

info
The standard display
appears that was se-
lected under Setup Recording mode is not
> General. This may exited upon ‘stop on key
show a single chan- press’™ (menu 0, T2).
nel or a multiple dis- (*Only possible if acti-
play of 4 measure- vated in setup)
ment parameters.

The display turns off
automatically. It can be
switched on by means
of T1 or T2.




Logger display and logger operation

¢ T

Menu 0 * Menu 1 Menu 2 Menu 3 Menu 4
Record control T Select predefined T Select channel.. TH show info.. T Show last se-
State: on/stop by groups.. lected view..
KEY
AV YAV AN
Group indication 1 Channel Logger name,
Record stop? \ indication O mc?t?el, version, se-
i ? rial number

Group indication 2 Channel
Recording is indication 1
stopped. !
i
|
=
Group indication 3 '
'
4—* \/
Channel
indication 13
Group indication 4 4_d ?
_‘ *_ Channel
indication 14

L

T T T

* Last group [}
indication or
T channel indication T2

F—

<
<
<
<%

display“ on page 36.

For defining group indication and channel indication see ,Defining the logger



Indicator LED’s

Information displayed

LED Meaning
@ Red Alarm limit reached
@ Blue Define the behaviour of the blue LED via Setup > Ba-

sic settings. See the section Setup, LED behaviour.

Meaning of the yellow lamp during charging

LED Meaning
O vyellow Charging in progress
continuously
O yellow off e Fully charged
¢ No connection to PC
¢ PC turned off
e Power supply not connected
O yellow flashes Fully charged

The battery is recharged for a short time, e.g. during
an online measurement or data recording




Maintenance

User checks

e Check the logger before each use.

¢ Before using the logger check for visible signs of damage.

e Check the functions of the logger.

* Never use a logger that is damaged or not functioning perfectly. Never use
damaged accessories.

e Ensure that the battery is sufficiently charged for the required period of use.

Should the logger not function perfectly or should damage become apparent
send the unit to MSR Electronics GmbH for repair. Repairs may only be carried
out by MSR Electronics GmbH or an authorised dealer. Defective or damaged
components may only be replaced with manufacturer’s original parts.

Cleaning
e Ensure that no fluids enter the logger's casing.
A CAUTION Fluids will cause corrosion damage and short
circuits.

¢ Never use corrosive or abrasive cleaning agents or polishes.

¢ Cleaning agents containing additives such as alcohol will cause the case to
become matt and/or brittle.

e (Clean the logger when necessary.

* Always disconnect the logger from the PC or the power supply before clean-
ing.

e Use a cleaning agent suitable for plastic or a cloth dampened with water and
soap.

Charging the battery

Before first use: The battery is not fully charged on delivery and should
be charged before using the logger for the first time.
Charge the logger e Before each use

¢ At least every six months
Procedure:

e Connect the logger to the power supply or via USB connection cable to the PC
or an external USB mains adapter.

Notes:

® The meaning of the yellow warning light during charging is described on page 12.

¢ Charging an exhausted battery takes approx. 5 hours using the mains adapter.
Charging is also possible via the USB port with the backlight turned off (ap-
prox. 28 hours).

e Recorded data is non-volatile and remains in the unit's memory even when the
battery is exhausted.

* Never store the logger with a discharged battery. See ->15 (storage conditions).

]



Specifications

See data sheets

Defining the axes




Operating, transport and storage conditions

e Protect the logger from excessive exposure to the sun and other sources of
heat. Avoid heavy impacts.

e Do not place heavy objects on top of the logger.

¢ Only store the logger in a dry, dust-free environment.

Operating conditions:

Temperature: -20°C to +65°C
Pressure: 500 mbar to 2500 mbar absolute
Humidity: 10-95% relative humidity, non-condensing

Avoid contact with water and humidity

Optimal storage and transportation conditions:

Temperature: 5°C bis 45°C (ideal storage condition for the battery)

Humidity: 10-95% relative humidity, non-condensing
Avoid contact with water and humidity

Battery charge level: Never store the logger with a discharged battery.

The ideal charge level is a 2/3 charge
(see ,Charging the battery” on page 13)

Troubleshooting

Problem Possible cause Possible solution

The temperature | The battery warms up When making temperature
increases con- because charging com- measurements disconnect
tinuously when mences. the logger from mains adapter
the logger is or the PC.

connected to the
mains adapter or

the PC

The PC programs | The COM port driver is not | Observe the manufacturer’s
do not recognise | installed correctly. installation instructions.

the connected http://www.ftdichip.com/
logger

*]



Packing list

e MSR255
¢ CD including:
e User manual
e | ogger PC software
¢ | ogger USB connection cable
e Mains adapter
¢ Terminal assignment

Disposal

Take the logger and the mains adapter to a municipal waste disposal
centre or return it to MSR Electronics GmbH The logger and the mains

adapter must not be disposed of in normal domestic waste.

Declaration of conformity

C€E QUINEL,

QUALITY IN ELECTROMNICS

TEST REPORT

EN 61326-1
Electrical equij for control and laboratory use
EN 61000-6-2 and EN 61000-6-3
Part 6-2; ity for i i i

Part 6-3: Emissi dard for resi i and light
Report reference No: E971-05-6 b
Tested by test engineer: L.Monnin Cet . e —
Approved by management: Dr. F. Stucki I-Lf \( '.'JL\ ey i\x
Date of issue: 5 September 2006 r
Number of pages: 14 pages
Testing laboratory: QUINEL iy S Pueencensi
Address: Feldstrasse 6 CH-6300 Zug @ T o<ty
Testing location: Zug Tel. 041-724 27 54 Lo s S o

8T8 037 ‘Swiss tosting sanvice

Applicant's Name: MSR Electronics GmbH
Address: Hr. W. Belz, Oberwilerstrasse 16 ,CH-8444 Henggart
Manufacturer: MSR Electronics GmbH
Address: Oberwilerstrasse 16 ,CH-8444 Henggart

Test specification:
Standards:

EN 61326-1:2008
Test procedure:

Type testing for Swiss and EU legal requirements

IEC 61000-6-2:1999, mod. EN 61000-6-2:2001
IEC 61000-6-3:1996, mod. EN 61000-6-3:2001

Date of receipt of the test item(s): 5 September 2006

Procedure deviation: None

Non-standard test method: None

Test-specification: The used test setup fulfils the specification described in the relevant
standards

Test item description:

Trademark:

Model and/or type reference: MSR 145 / Nr.20022

Ralings: 230 V/50 HZ

Summary of testing: Passed

Applied standards:

No Title Standard (up dated) ages | Verdict

E971226-b |RF disturbances CISPR 22(2003), 5 P
EN 55022(2003)

E971036-b_| Radiated electromagnetic field IECIEN 61000-4-3(2001 4 {7l

E971026-b_| Electrosfatic discharge IEG/EN 61000-4-2(2000) 3 ()

Verdicts: P = passed, F =failed, NA = not applicable, NT = not tested
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PC software

Overview

External processing of logger data is carried out using the PC programs Setup,
Reader, Viewer and Online. The PC programs can be used for all logger types.
The Setup enables the properties of the logger to be customised to user’s re-

quirements.

The Reader allows the user to transfer measurement parameters to a Windows
PC. The Viewer is used to display data graphically or in table form or to export it

as a text file (*.csv).

With the help of Online (and the built-in display) users can view measurement

parameters and curves “live” on a PC.

Installation of the PC software on a PC

For installation you will require Windows administrator rights.

Insert the CD containing the PC software into the computer’s CD-ROM drive. The

installation procedure starts automatically”.

Completing installation

Completing the Setup Wizard
Setup has firishad the installabion on your computer. The applicaton
iy b laanehed by selecting the indtallod icons

Chck Finigh %o edt Setup.

_ Initial installation: Select
Install USB driver.

[ +— Click on Finish.

E&

The logger symbol appears on screen.
If the PC is not set up for automatic installation, proceed as follows:

. Click Start > Run

. Click Find > Look in: (set to CD drive).

. Select the file Install_MSR.exe and Open.

. In the Run dialog box click OK.

. The installation process will begin.

. Follow the instructions and select: Run Program now.

~NOoOOTA~ON =

ing installation.

. During the initial installation select Install USB driver. See above, Complet-

* The program "Inno Setup" for installing the logger PC programs was written by Jordan Russell (www.jrsoftware.org, copyright Jordan

Russell).

]

’ Online ‘ Viewer H Reader ‘ Setup ‘



Starting the logger Software

The logger software may be started by clicking on the logger symbol £8 or via
Start > Programs > MSR (folder) > MSR. The logger program window appears:

Version number of CD

M prexp Tossks

Logger program window

o

Legger Wuxxe ErairE]
Erogons | Setngs | [jwn | Wsesmocuss

sy b Copight ) 2000:20008 WS Elechorscs GméH
olPvench

Program. TFi Watimn

safusr o S06

FH Eed Lot e 0

szl e e 1m

5 HSAIZ Sehp 12 geh ey mo

E MOL Sehe weMDL_tel_up.ese 17 r
E MSR1S5 Sehp marl48h,_seh up e 15

B siies sene w165 sel_upene T4

B s sens m160_sel_up e T4

n HSA12 Readsr w12 reads mie m

n HEAL Peader MO reade: aee !‘ﬂ

Version numbers of PC programs



Uninstalling

The software is uninstalled via the computer’s operating system (Programs >
MSR > Uninstall MSR).

System Requirements

¢ \Windows 2000 / XP / Vista / 7
e USB port

W



Preparation

Before using the PC programs Setup, Reader and Online, the following prepa-

rations must be completed:

¢ Use the USB connecting cable to connect the logger with the PC.
e Before first use: Using logger symbol open the logger program window, select

Settings > Logger.

e Select the rule by which the Setup, Reader and Online programs are to search

for the required logger™.

IDu\ck search

Complete search
Quick search
Create list

l Logger Wi oo

Programs \ Settings | Info

| Udgrmanals

Eleale list

’V Quick search

n

EI nine Datad
[\ ps HometDiocuments\ SR datat

/—A’/ e Enter the path to the

directory.

’]E “Program Files (+86]\M5R2 5.10.124msrmse

e See following page for

Title of rep
“ WISR Record 222469

| template

i e Select the required

language

Language English -
Tools displayed at "Programs" wind

Standard tools -
Format a

Cav

Cuiter

vl T =

user defined tools _ .
a iBox | o
Rl ——— e Customer-specific

programs

Logger program window

* One of the following windows will appear if a connection to a logger cannot be

established using the current rule.

B ch b s b on et - I

g o o CEM ports ot g smachl o I
cam slctnd COM gt o daty ke ik

o = |
St o COM pots ot kg ard Syt |

I v i . Dsate et

Loader Dialog

During Setup:

N hardvware found)
\v Woukd you B to start the derma v 7
JeEd e |

Starts the
Loader dialog
(see screenshot left)

Starts the
Setup demo mode

]



/O Template

The template, selected via Setting > MSR 255 (*.mse), defines which sen-
sors the Reader reads out as standard or are displayed in Online. The
template sets the colour of the trace, the positioning of its axis (left, right)
and gives the sensors a name (“HUM, T1” is required to be displayed as
“outside temperature”, for example). Templates can be produced on the
basis of examples contained in Viewer (->34).

Example

The temperature curves are required to be blue and oriented on the right
hand axis in all display modes.

1. Assign right hand axis and blue colour shades to temperature in Viewer.
2.Save as template (Bluetemp.mse).

3. Generate new templates for Reader and Online: Select logger program
window, Settings MSR 255 > Template I, enter new name and path
(Temperature.mse), then Open.

4. Open the still blank template (Temperature.mse) using .

5.lmport the template that was created in Viewer (Bluetemp.mse).
Select the required sensors (tick in checkbox) in the Module column and
confirm with Accept.

6. Edit the displayed list: First select a sensor in the Module column and
then choose Edit.

7.Change the name “HUM, T1” to “Outside temperature”, and Accept.
8. Continue to make the necessary adjustments and confirm them with Accept.

’ Online ‘ Viewer H Reader ‘ Setup ‘

W



Pre-adjustments - Reader

Enter the required options for the Reader™ via Settings > Reader.

**Data records are transferred from the logger to a PC using the Reader.

Once data transfer is complete the Reader creates a data record (*.msr) from each

logged record, names it and saves it in the corresponding directory. The bottom-
most option allows the user to alter the suggested filename and location.

[(Cogger v =l === - Transfer only the most
Programs ‘ Seltings | Info ‘ User manuals recent data record |Ogged
~Options for"Sava il with the logger to the PC.

; = I MSR [The file name is generated automatically from the start ime and date]

" Only read last record and save in the data diectory

Onling * Read selected records and save in the data directory e

—— User defines which
records are transferred to
i the PC

ISlart Vier\ler automatically LI

" Read selected records and save using the "Save as” dialogue

Once the files™ mar) have been generated a Yiswer is opened
which dapicts the hles graphically

User defines which
records are transferred
to the PC, their filenames

Once the data has been transferred to the PC vari- and their location.
ous options are available to the user. Details may be
found in the text window.

Example: "Automatically generate a text file"

In addition to the logger format file, the Reader cre-
ates a text file (*.csv), which can be opened with pro-
grams such as e.g. Microsoft Word or Excel.

W



Pre-adjustments - Online

Note

Bogams [ Setmgs | Do | Usermonush |

=H Lo
R #ee

The functions described on this page are currently not available with

this logger.

Generst
Rlate 13 -

[~ Dwplay l serizors vtk selecion oplons:

N

I~ Show sevver eno

Completion of the preparatory measures

Upon exiting Settings the PC saves the settings that were last entered.

Once entry of the settings is complete, select Programs and start the required

program.

Note:

The following instructions assume that the preparations for using the

PC programs have been completed.

W



Setup

Setup is used to select the sensors for which the logger is required to save
measurement parameters, to enter the measurement frequency and to set the
behaviour of the logger’s memory. In Setup you can also define the start time for
data recording and stop data recording.

The following subjects are dealt with in the Setup chapter:

Basicsettings . . . . . . . . . 26
Prediction . . . . . . . . . . e 27
Reducing the volume ofdata . . . . . . . .. ... ... ... .. ..... 28
Conditional recording of measurement parameters (limits). . . . . . . . . .. 28
Setting the alarm limit . . . . . . . . . . . 28
LED behaviour . . . . . . . 29
Transferring basic settings to several loggers . . . . . . . . . . ... .. .. 39
Usersettings . . . . . . . . . 30
Adjusting the channel properties. . . . . . . . . . . .. ... ... ..... 31
Change basic parameter . . . . . . . . . .. L 33
Calibratingthesensors . . . . . . . . . . .. .. 34
Change display parameter. . . . . . . . . . . . ... . 35
Defining the logger display. . . . . . . . . . . . . . oL 36
Formattingthememory . . . . . . . . . . .o 36

W
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Basic settings

This page describes the most commonly used settings — the Basic settings.
Information on further settings can be found on the following pages.

e Complete the preparations (->30).

e Start Setup (Setup symbol).

e Edit the Basic settings according to your requirements.

¢ Transfer the new configuration and the start conditions to the logger with Write
basic settings.

Name of the Exit setup

logger ->30

Currently no data is being recorded (inactive)
(active: data recording in progress)

(@ Losgerseup vm] [ ® =4 , Read the information
reral and measurement
?;gg:;a Port ) [COM5, 5400011, T220459 Exit parameters

Info and measurement parameters

Freezes the selected

State: inactivel [ = 949.5 mbar RH2 =0.0%H N . .
Tp -4t T2 -t - options in the Basic
o 1218 PR s ooy settings and Limits
ersion: Y = a =
Free memary: 100% ACCz  =000g A2 =000 tabs SO that these
->37 R 0%H A3 -000v [ Freeze can be transferred to
->36 G = m. -pot Ad =000V otherloggerunits->29

Bassic setings | 11- | User settings | Dls[LIay] Farmat memory |

Setup

->30
ENSOE mits Main storage rate R R R
>80 —e, T =T S N = - N
ACCx, ACCy, ACCz il - 2= lﬂ_j‘h ’D_j‘min rjls
RHLTLAH2 T2 | [0 =] | ~Record contal i
L ol B [ Linits active Shock assistant Enter the main
£1,42,43, A4 ‘ W =l = | storage rates
[ & statimmedtel
30  Stattat 18.022011 5 —
-> Prediction r [B022011 <] 1654 =
Optons duing record € Statt and sop by push-button r Conditional record-
blue LED flashes with 11 ¢ Start and stop by control input L active Ing Of measurement
) okt parameters ->28
Wiits hasic setting | Sjop tscord |
Overwrite oldest Stop data recording
measurement pargm-
eters when memo
is full
Transfers the configuration, the start condi-
tions and the PC time to the logger
Blue LED flashes during data re-
cording (O ->29)
=== Define the sensors from which the logger should record data, together with the storage
[—— rate.

The 50Hz (3200 Hz) function is only available for the acceleration sensors (ACC).

50 Hz (3200 Hz)

Acceleration values are measured at 3,200 Hz and saved at a frequency of approx.
50 Hz following digital filtration. Energy consumption increases for 50Hz (3200 Hz)

measurements.

W



Prediction

Brmaem U =TE=E The maximum amount of data that can be re-
ey @ = | cordedis influenced by:
Bty capaciy lasts fr 3o e The number of sensors
——— a5 ® The measurement rate
o ® The battery capacity
The calculation does nat respect the linit settings and the light sensor,

With each click on Prediction (Basic settings) the program generates an ap-
proximate prediction using the selected basic settings.

Note: The Limit settings are not taken into account here.

W



Reducing the volume of data

When making extensive recordings it is recommended that all sensors that are
not required be “turned off”. This prevents unrequired measurement parameters

from being saved.

e Under Basic settings turn "off" all unused sensor groups (see next section).
e To turn off individual sensors within one sensor group proceed as follows: Set

the cut-in condition such that they are not activated during the planned re-

cording (e.g. > 200°C) (see next section).

Conditional recording of measurement parameters (limits)

If for example, you require only to record temperatures above 5°C and less than
20°C, use the following procedure:

Basic settings |

Sensor

nTp H - &
ACCw, ACCy, ACCz [l =

RH1. T1.RH2, T2 il
L off

Record contral—
¥ Lt aot

A1, 42, A3 A4 tl

The logger only records measurement
parameters from the sensor T(p) above
5°C and less than 20°C

Setting the alarm limit

®
®

e Activate Limits active (1) and the cor-

responding temperature sensor ).

e The Limits tab opens.

¢ |n the columns Record Limit, Limit
L1 and Limit L2 enter the cut-in condi-

tions for the sensor.

e Return to the Basic settings with

___<__land click Write basic set-

tings. The limits will only be trans-

ferred to the logger with Write basic

settings.

The logger can display an alarm if a certain measurement parameter drops below
or exceeds a certain value. When the alarm condition occurs the red LED flashes
once per second until the data recording is stopped.
Inputting the alarm condition is carried out in the same way as setting the cut-in

conditions (see section Conditional recording of measurement parameters).

inactive A

¥L1and <L2

<7 orxL2, [Shock]
start: »L1, stop: <L2
start: <L1, stop: >L2

In the Alarm Limit, Limit L1 and Limit L2 columns enter the

alarm conditions.

The alarm limits can be displayed in Viewer.

W
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LED behaviour

The behaviour of the blue LED is defined via Setup > Basic settings.

Options during record————— Options during record—————
’]7 blue LED flashes with t ’7|_ blue LED flashes with t
Situation Behaviour of the blue LED
Start time has First Double-flashes 5 times at 1-second
been transferred 5 seconds intervals
to the logger "
\S/E[/gr'f[mg for Double-flashes at 5-second intervals

Data recording in | First
progress 5 seconds

Flashes 5 times at 1-second intervals

After 5 sec- LED flashes with

onds main storage rate t1 LED does not flash

Transferring basic settings to several loggers

Use the following procedure to transfer basic settings that have already been
input to several loggers:

Start Setup.

Connect the logger to the PC. (If several loggers are connected to the PC,
select the COM port of the required logger)

Enter the required values in the Basic settings tab.

Set the cut-in and alarm conditions in the Limits tab.

Use Write basic settings to transfer the basic settings to the logger.
Disconnect the logger just configured and connect the next logger to the PC.
Select the new logger via COM Port.

Caution! If you wish to import the information and measurement parameters
of the newly connected logger, you must first select the option Freeze ->24,
S0 that the settings in the Basic settings and Limits tabs are not overwritten!
Transfer the basic settings to the logger with Write basic settings.

Note:

It is also possible to configure differently equipped loggers with a single basic
setting. One logger may for example, not be equipped with any analogue in-
puts. The setup program then simply does not write any data to the settings
saved in the logger for those analogue inputs.

If a connected logger deviates too greatly from the first logger, this message
appears:

6 The logger has an other structure!
Please read logoer lirsl!

(-

- d
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User settings

To display the configuration saved in the logger select the Basic settings tab (¥
and click Read basic settings. The settings are now displayed in the User set-

tings tab.

The changes made in the User settings tab
and its sub-menus will only be transferred to
the logger after clicking Write user settings (2).

of the logger

Inf Calibration
Enter the nameM \Hlfeammfu ok = |
‘ Change values

Check the checkbox in order to enter/change the date, notes
and ,Calibrating the sensors* on page 34.

Enter date of last calibration
and comment

Basic settings | Limits  User settings | Display settings | Fmat memary |

General | Channes |

Analog input
’;an—up time fsee

—

| Read user seftings

wiite user seftings @

Only for analogue inputs: Input of a "warm-up time" to warm-up
analogue sensors before making measurements. A start-up time
of zero = the sensor voltage is always ON.

W



Adjusting the channel properties

Select the tab Channels (3 in order to change the name, unit, display format and
calibration of a channel.

The following options are available (see following schematic):

e Change basic parameter (see page 33)
Changing the factory settings (name, unit, display format).
This information is used for calibration purposes among others.

e Calibration (see page 34)
Correction of the displayed values.

¢ Change display parameter (see page 35)
Change the factory settings or the information entered under Change basic
parameter.
This information is used for the logger and PC display.

Setup ‘

]



Measurement value X

User information v
Basic unit
Factory settings User information
X Measurement value
Name Name Gb Base amplification
Unit Unit
Display format Display format Ob Zero reference point
Yb=X Yb=Gb*X+Ob Yb Reference value
A
Yb
| ]
g;?b,.ation v Yb Reference value
Px Calibration points (P1 and P2)
G = (P2setpoint vaiue ~P 1 setpoint vaiue )/ (P2Actual vaive “P 1 actua vaiue )
Os = P1seipoint vaie = G8 * Pl actual vae
Ys=Yb Ys=Gs * Yb+Gs .
Ys Calibrated value
A
[
]
gisst;rlg;,fz:‘rir;atlon Ys Calibrated value

Ga Display gain

User information

Oa Zero point display

Name Ya Display value

Unit
Display format

Ya=Ga*Ys+Oa

Logger and PC display
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Change basic parameter

Change basic parameter is used to adapt the factory settings (name, unit,
display format) to your requirements. These details are used among others, for
calibration purposes.

Select the desired channel (e.g. analogue input A2) and then click Change ba-
sic parameter. Enter your adjustments (® (e.g. Mbar instead of Volt).

To enter the conversion factor (e.g. Volts to Mbar) the following options are avail-

able:

¢ Enter the amplification and the zero point

* Using the calculation assistant (& enter the values for points P1 and P2 ().
The program will then calculate the amplification and the zero point.

Activate Apply user information by checking the checkbox @) and then click
OK. Transfer the changes to the logger by clicking Write user settings.

Note: Should you wish to use a different display unit to that used for calibration,
then please use the function Change display parameter.

[ Base stings ﬁ)l ser seings | iy <t | Formet oo | Max. 4 characters

| Geneal Channels |

Channel | Mame [ Uit | Fomnat | modified
o —CGes 5

1 P

2 Tp T i I
3 ACCH g 000 no
4 ACCy ] 000 no
5 ALCz g 0.0 no
[ FH1 2H 00 no
7 T1
s

Tagervake  [1000 |
Aot valas 1 v

| Ontine || Viewsr || Reader | serur: | NN

Resetting channel properties to the factory settings:
Uncheck checkbox 5 (Apply user information) and transfer the changes to the
logger by clicking Write user settings.
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Calibrating the sensors

The sensors and analogue inputs can be calibrated using a 2 point calibration
process. Those sensors marked “not changeable” in the Calibration column
cannot be calibrated.

Select User settings and at the bottom click on Read user settings. Under
General > Calibration, check the Change values checkbox.

Choose Channel (3.

Select a channel and then click Calibration.

Basic selfings | Lfnts  User settings | |
Gerersl Channels |

Channel [ Mame [ Urit | Fomat | modified | Calibration | Chancel o-um-_;;_: (===
1 P mbar 00 no m e Pam 1 =
i o P 0 - - Change basic parameter | R .
3 AFCx ] 000 o na
4 ACCy a 000 o na ettt L || wctuvite i e
5 ACCe a 0.00 no o - [
& FH1 =H 00 o et change.
7 il T 00 o net change. Pori P2
8 RHZ Z%H 0o no not change. Target vahsm a0 b
3 T2 € 00 o et change

oo - oy ehen Change display parameter i [0 ox

0.00 o —I"”“"

[mbar ___lo0o0 fyes Jno |
0.00 ) et
0.000 | na [ Aty calbustion
Read user seltng il use seling: == o |
@

Calibration can be carried out a) manually or b) by measuring the signal and sub-
sequently entering the target value.

a) Manual calibration
First enter the actual value and then the associated target value for points P1 and
P2. Activate the completed calibration by checking the checkbox @. Confirm
your selection with OK.

b) Calibration using the measurement function

emsslEs  Apply the desired signal for point P1 and click Measure. The
| Toin [T e measured actual value is displayed. Enter the associated tar-
e Z - get value for point P1. Repeat this procedure for P2. Activate
e the completed calibration by checking the checkbox @). Con-
[ firm your selection with OK.
e |

Activate the completed calibration by checking the checkbox @) and then click
OK. If necessary, calibrate further sensors (channels). With Write user settings
(2 you can simultaneously transfer all of the completed calibrations to the logger.
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Resetting the calibration to the factory defaults
Uncheck the checkbox @ (Apply calibration) and transfer the change to the logger
by clicking Write user settings.

If, following calibration, changes are made via
A CAUTION ,Change basic parameter” on page 33, the per-
formed calibration will be lost.

Change display parameter

Changes that are made with Change display parameter have no effect on the
settings made with Change basic parameter. This allows you to always perform
calibration using the units selected with Change basic parameter.

Select the desired channel (e.g. analogue input A2) and then click Change dis-
play parameter. Enter your adjustments (& (e.g. psi instead of Mbar).

To enter the conversion factor (e.g. Mbar to psi) the following options are available:

¢ Enter the amplification and the zero point

e Using the calculation assistant (& enter the values for points P1 and P2 (). The
program will then calculate the amplification and the zero point.

Activate “Apply user information” by checking the checkbox @) and then click
OK. Transfer the changes to the logger by clicking Write user settings.

asic elings ﬁi User seftogs | Dispay seis | Forml memers | Max. 4 characters
General Channels |
Chanrel [ Name | Unit | Format [ modified | Calibration |
es
: R e o ¥ ne Change basic parameter
3
4 no no Calbration
5
g
7
8
Change display I

EE e )
13 A1 0.000 no ho
lyes Jues |
15 A3 0.000 no no

Resetting the properties to the factory settings:
Uncheck checkbox @ (Apply user information) and transfer the changes to the

logger by clicking Write user settings 2.
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Defining the logger display

Select Display and then click Read user settings at the bottom.

Define what the device should display following a power-on-reset under Start-
up. A group of measurement parameters (1) defined under Group indication, or
a single channel (2 can be displayed.

Basic settings | Limits | User setings  Display | Format memory | Basic satlings | Limits | User settings  Display IFormal moemary |

Statup | Group indication | Statup | Group indication |

Indication after a Power-On-Fessl Indication after a Power-On-Resel

¥ Group indication 1 vI

Iy

" Group indication

[" Channel indication " Channel indication

Read | Wiite user settings

Read | Wiite usger settings |

@

Transfer the desired settings to the device by clicking Write user settings.

Defining the group indication

Define which channels should be displayed together in one group indication un-
der Display > Group indication. 4 group indications each with 4 channels can
be shown. For each channel, the measurement parameter, limit L1 or limit L2 can
be displayed.

Dirplay |
Growp indicaton |
o b aton | Group inde-stion 3
L | ﬁmumum Leal  [Rny =] [measured vate =]
Line2 ) bt vilop Lie 2 1 = | [measuned vale = . .
o ﬁﬁ i1 i Jiesans | ITansfer the desired settings to the
Let  [oar L=t 72 dmew=wiel | device by clicking Write user set-
Gratind tings.
Leel  [ar ] [measureavara =]
i [o——me===2 | Open group indication on the de-
-~ [ smemw=s | Vvice: See ,Logger display and log-
— / I/ %mw\.\. | ger operation® on page 11.
IP 'I maasurad value vI

L1 valua
L2 valua
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Formatting the memory

Formtting will erase all measurement param-
eters saved in the logger!

Formatting is used to delete all the measurement parameters saved in the log-
ger.

Formatting the logger is carried out from the Format memory tab.

Format Memory |

All data stored in the logger will be permanently deleted!
This process takes approx, 80s and must not be interruptad!

The logger will no longer be able to save properly following an abort and for this reason
formatting must be successiully completed before the logger can be used!

Deletes all measurement parameters saved in the logger
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Reader

With the Reader users can selectively transfer data records logged with the log-
ger to a PC. It does however free measurement records that have already been
read out for overwriting.

Transferring data records to a PC
e Complete the preparations (->21) aus.
¢ Start the Reader (Reader symbol)
Once data transfer has started (Start) all data
A CAUTION

records saved on the logger can be over-
written if required, even if the circular buffer is deac-
tivated in Setup.

¢ Begin data transfer with Start.
The options selected under Settings > Reader (->23) influence the next steps:

e Under the option Read selected records the following data entry dialog box
appears:

Reader sl e Select the data records
. to be transferred.
Select required records : Select 3l I Select pone I )
: . e (Click OK.
Record | Stal time Modues | Pages | Status |

Bi1 - ORop2me | e Data records having

the same start time are
written together to
one file.

1
Ez 3062008175641 1
2306.200817:56:22 1
O« 09.06.2008 032011 1
O5  09.06200003:2000 1 1
Os  09062008031831 1
O7  09062008084423 1
Os 09.06.2008 02:41:47 1
09 3005200817373 1

4

M 9707 N0 16.0TED

ok | Cancel | ™ Readout from several loggers with equal start fime

¢ \With the option Read selected records and save with “Save dialog as”
under Settings > Reader (->23) the filenames and locations suggested by
Reader can be overwritten.

Once the data records have been saved on the PC a list of files created appears.

Files generated :

C:\Programmey... \Data\ ... 200825 _80608726_ 143917 _7....
C:\Programme... \Data\ ... 20825 660726 130000 3....

\
Serial number

Date (YYMMDD)
Recording start time (HHMMSS) Copy number

Filenames allocated by the
Reader
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Viewer

Records created in Reader or Online may be viewed and edited on a PC with
the Viewer. The measurement parameters may be displayed either in graph or

in table form.

e Start the Viewer (Viewer symbol).
e Open a record (*.msr) via File > Open.

Switch between graphs,
tables and configuration
Cross-hair on / off

Text created Lock axis Autoscaling
using the text Gridlines
mode

II [‘_.IE!A‘I

Undo last change

| I\
600 13 ."|
Im A
20

A L)
o L e

570,02

S 570,00

=200 %058

40 t 86356
s mn:mmn:mmt\:nzwmmmu:mumm?mn-mmmmmu

‘Start time | 0304 2008 19,0204

= 2 | w2e=
= o= W2 |
|
T
. Difference between
R R cross-hairs 1 & 2

Cross-hair 1, cross-hair 2
(The displayed Y value always
relates to the left-hand axis)

Alarm limit

Ble Yiew Graph Table Confiouration

FES LI\ mF

Time | 300048, p, mbar 300046, Tip). 'C

2 ls70 252999992370605

3 |970.200012207031 25.2399992370606

4 |70 039975585438 25 2995392370606 0,828550338745117

5 1870.200012207031 252399932 370606 0,999975681 304932

6 | 870,200012207031 25.2999932370605 0,999975631 304932

7 1S70.200012207031 25.2999392370605 0961881 160736084

8 1570.200012207031 25.299539237 0605 |0 sens2a421020508
Displayed as a table Alarm limit exceed

Text mode

Shift between
text tool and
graphics mode

Traces on / off

X-axis = time

(seconds)
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Move traces

Enlarge section

Cross-hair Move axis:
Move centre:

With right mouse button held down

Mark the required section with the left mouse
button held down. See also Graphics > Fixed
axis).

Grab the axis, move with left mouse button.
Grab the centre, move with left mouse button.
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File
= Open.
Open again

B s

Save time window az..
o
.

Strg+0

Stg+s

+

Use template..
Save az template..

Export time window as text..
Ezport graphic az bitrnap..
Export graphic az JPEG..

Print preview..
Print

Strg+P

Exit

A4

File

The File menu is used to Open records &, to
Reopen (Open again) the most recently used records
and to Save the currently open record as displayed H.

With Save time window as the measurement pa-
rameters of the displayed time window are saved.
(The measurement parameters of the hidden traces
are also saved). For further options see Cutter ->44.

Templates help to standardise the displays, enable
easy repetition when reselecting the same sensors
and the same printing format.

Creating templates: Adjust the display with Graph
and Configuration & and save via File > Save as
template (file type: *.mse).

Apply a template to the displayed record:
File > Use template then select the required tem-
plate (*mse).

Export Time window as text exports the meas-
urement parameters of the displayed time window
in *.csv format. The measurement parameters of the
hidden traces are also exported.

The trace can be exported in Bitmap (*. bmp) or as
JPEG forma.

Print preview opens a preview of the trace/graph.
Print € opens the print dialog box.

Exit closes the Viewer. If changes were made the
user is asked whether the changes should be saved.

Note:

The program saves changes as “Template”
(*. mse). The template is automatically saved in the
record’s directory. Template (*. mse) and record
(*. msr) have the same name.

Upon Opening a record the Viewer searches for
the template associated with that record. Should the
template not be located in the same directory as the
record then the standard format will be opened.

o

iewer

Vi



| Wiew

T, Graph Strg+G ‘

Table Strg+T

9 Configuration  Stig+C

| Groph

Gridline

Fixed axiz 4 L bottam
° L, links
.

. _[ rechts
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.

[ I+ Crosshairs 1

v Detailed legend |
e —————

.
W Limits

& Auto scale
73 Undo

I_fi Crozshairs 2

View, Graph ,Table, Configuration

Graph
Gridlines can be shown for each axis (bottom, left,
right).

Fixed axis simplifies the amount of detail shown
within a time window or range of values.

e Select the required section with the left mouse but-
ton held down. The section is displayed enlarged.

e For closer viewing, lock the time window (k) or
range of values to the left or right axis (L./ ). Sev-
eral axes can be locked.

¢ \Vith the left mouse button held down, select the
required detail. The enlargement is displayed with-
out altering the time segment or range of values of
the locked axes.

A further click releases the lock.
Auto scal # clears all locked axes.

Calculation functions

Using the two Crosshairs values can be measured
on the X and Y traces. X and Y differences can be
evaluated with the second cross-hair. The Y values
displayed are always associated with the left axis.

Viewer ‘

With Detailed legend traces can be turned on and
off in the list of sensors.

If available: Display of the alarm limits (see ->39).

The complete record is displayed by selecting
Auto scale 4.
Auto scale % clears all locked axes.

Undo & undoes the last enlargement. As long as
the Configuration dialog X is not quitted, Undo &3
allows the last changes made to the displayed con-
figuration screen to be undone.
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Table

ta time..

*|
[
Lyl [y

0 to beginning of graph

Delete

Inserk =1, %1
Inserk =2, ¥2
Inserk x2-%1, Y2-%1

Table (Tabelle)
Go to time & allows users to jump straight to the
line in the table with the required time.

Jump to beginning of graph & causes the table
to jump to the first measurement values displayed
in the graph.

Configuration

As long as the Configuration X dialog is not quit-
ted, Undo ¥ allows the last changes made to the
configuration screen to be undone.

Text mode
Using the text mode you can insert texts at any
place.

By clicking on [[® you can activate and deactivate
the text mode.

Insert text:
e Click on % . The viewer displays
"Text 1" in the upper left corner.
® Drag the text field to the desired
place.
e Double click on the text field and
enter your required text.

Delete text:
e Click with the right mouse button
on the text field and select Delete.

Text field with X and Y values:

e place the crosshairs on your cho-
sen position to adoddopt the X and
Y values you would like to use in
the text field.

e Create a text field (see above) and
click on the right mouse button.
Select the desired representation.

W
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A\ Configuration  Strg+C Configuration & allows the display method of the

: measurement parameters to be set with the help of
. the configuration screens.

o
General | Curvesl Tirne: axisXI left aHiSI right ¥’ axisl Crosshairsl
.

General Entering title and footer information is achieved via
. Configuration X > General.

Curves The associated sensor name, assignment to the left
. or right axis, the colour, line weight and style can be

set for each curve.

Axis > inactive allows the graph curve to be shown
or hidden as required.

A CAUTION

Depiction of the curves using dots (Configuration
A > Curves > Dot: Yes) requires more computing
power, possibly leading to problems.

Time axis Using Configuration & >Time axis X, the time axis
left ¥ anis can be annotated, the time segment to be displayed B
right ¥’ asis can be set, and the Increment for the lettering and [

. ruled lines, together with the Format for numbers | @

. can be entered. 'S

. Automatic axis annotation with an Increment of O

. (zero). (L

The number Format for the displayed X and Y values
is entered via Configuration & > Crosshairs.
The displayed Y value always relates to the left axis.

Crozshairs

Undo the last changes As long as Configuration is not quitted, users can
undo the last changes made to the displayed con-
figuration screen with &3,

Quit Configuration X Quit Configuration X via Graph L. or Table .
Upon quitting, the Viewer saves the configuration.

m



Online

Online allows users to view the progress of the measurement parameters
directly on-screen.

Procedure:

e Complete the preparations ->21.
e Start Online (Online symbol)

®onine B=lES e Select the sensors that you wish
e Gt to display.
¢ Click on Next.

[ — .
800
B0
A0 ft 11
1: i | Turn trace on and off
6800
6600
B4 00
6200
w0

800
&0
8400
5200 T——
B
0o
=500

0 5 W 5 X X W B M 5 N S5 05 W B WS W
Stetzer 0107 2008 141415

_ :F : 41— Exits Online

Stop: A display
Continue: Continue

The logger is current-
ly recording meas-
urement parameters
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Use template,
Save as template..
Save as..

Properties

arid line 4
v legend
v stark Lime

Refreshrate B |

Time window  » |

For recurring applications in Online, Templates assist in se-
lecting the required sensors and adjusting the display to suit.

Create template: Start Online and select the required sen-
sors. Select Next>. Use

Graph > Properties,

Graph > Grid line,

Graph > Legend and

Graph > Start time to change the way the curve is dis-
played. Via Back return to the trace display. Interrupt record-
ing with Stop. Save the template via File > Save as tem-
plate.

Apply the template to Online: File > Use template and
select the required template (*mse).

Once recording has finished by clicking on Stop, the recorded
measurement parameters can be saved via File > Save as.

In the menu View the measurement parameters can be dis-
played as curves with Graph or as numerical values with
Monitor. The font displayed on the monitor can be selected
via the menu Monitor > Font.

Once recording has finished by clicking on Stop, the record-
ed measurement parameters and traces can be deleted via
Clear.

The display can be changed via Properties, Gridlines, Leg-
end and Start time.

Select the frequency (Refresh rate) with which measurement
parameters are to be transferred to the PC.

In the Time window you can define the time period repre-
sented by the time axis.

W
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Utility programs

CSVv

Cutter

Calc

Concat

m



CSV

The CSV utility creates text files (*.csv or * .fmc) from data records (*.msr). Files
saved in *.csv format can subsequently be opened and edited in a word process-
ing or spreadsheet application. The *.fmc files can be transferred to FreeMat1.

Creating a text file
e Start CSV (Logger Program window > Tools > Csv).

e Select the output format (standard *.csv or
FreeMat * .fmc)

Stat Egt |
¢ Click on Start and select the data record from which
oomatoms [f,':,',“,"; =l the text file is to be created. CSV creates a text file
Statur; (*.csv) and saves it in the corresponding directory

for that data record. Text file (*.csv) and data record
(*.msr) have the same name.

Note on creating *.csv files: If a template (*.mse) exists for the data record in ques-
tion, CSV takes this into account when creating the text file (*.csv).
Example: Opening a CSV text file with Excel

e Start the word-processing or spreadsheet program.
¢ Open the CSV file via File > Open.
e Under File type, select Text Files

Data source

AT
*CREATOR

| | i |

- _ruter.e [v1.20] Logger name
Zegvexe [V1.28]

/// Serial number

tlame Pilatus // Logger revision number

Rimsion
i // Record start time: Date (Day.Month.Year) and
Sirae 74w time of day (Hr:Min:Sec)

*MODUL

NeME W05 W0 fms  a0s 20s Modules for which measurement parameters
D [C102 W1.22] [C102 V1.22] [C102 W1.22) [C102 W1.22) [C102 v1.22] were reCOrded

“TIMCDELAY

03 03 03 03 o Module version
“CHANNEL
TIME T RH TRH) ACCx  ACCy i i

I e e e e S

Time difference between PC time and S

Uit Logger time (readout time)

T % T g g m
“GATA Channel and sensor names 0
31 07 ANs 1) A ETA AH BRSUSHS W ETededD 1 01199 [ 27ASEeE
31 07 ANE 1. TS A48 SFNINE W SESOeE4 1 ONSEeen () 2/AuEuEy . .
3107 2006 13 MAFS 409700007 20 WEESS4 1 01199996 0 26A00001 Unit for the displayed value
2107 2006 17 MATS 409700012 20 AD999aR -1 01193996 0 2600001 £ =- -

Measured parameters (data) in

Excel file with measured data .
chronological order

Time of recording

" Further details on FreeMat can be found in the section FreeMat ->56
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Cutter

The Cutter utility creates an extract from a data record (*.msr).

Creating an extract from a data record
e Start the Cutter utility (Logger Program window > Tool > Cutter)

Cutter ¥ X XX

Start | Exit
Stark time IUZ 02 2004 07:44:29

Beainning [s] [0

End [s] |23SD

1 [ E3

-

| Module | Sensor | Unit
HU RH1 %
[ HuM m T
HU RHZ %
HUM T2 T
HU RH3 %
Hext |

Status IZEED esswerte gelesen

oClick on Start and select the data record from
which the extract is to be created.

¢ Select the time window. Beginning / End.

e Select the sensors for which the measurement
parameters are to be exported to a new data
record and click Next.

eEnter the name and directory for the new data
record. Click on Save.

W
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Calc

With Calc curves from existing data records can be linked to each other using
formulae and saved as a data record (*.msr). The saved data record can be dis-
played and processed in the form of curves or as a table using the Viewer. Tem-
plates simplify the processing of recurring tasks.

Note:  For making comprehensive calculations the FreeMat math software is
available (see ->56).

Computing new curves
e Start Calc (Logger program window > Tools > Calc)

Cale WX XX 19 [=] B3

Template Help

imported curves | curves to be plotted |

Curve tadul Sensor Uit Curve: tadul |Sanso| IUnil IFormu\a

10002 Marker
10002 BAT A

A 10002 ZOFE [ents |1 MSRD00T 2 onts =(B-101E000
Open B 11000 = \g)m/?L MSRTO001 | P m — 44330 7EIZFC/1013 25)°0. 1902631
data C 10002 P mbar |3 MSF0007 |Z_DIFF  |ents =toggleSgn(abs{é-20])
record D 10002 T C

E

F

@— Open I CG|EF|alE Status: |Dale\geﬁlfnet. —IE’“t
@ Number field @ Enter formula

Open data record (data origin)
Click on Open to open the data record for which you want to perform calcu-
lations on the curve. It is possible to open multiple data records.

@ Create new curves
From imported curves select the curve that you want to use for your calcu-
lations and drag it — with the left mouse button pressed — to the right into the
field for curves to be plotted. Repeat this procedure until the required number
of curves is shown on the right.

@ Enter formula
Enter the formula to be used for the new curve into the Formula column. For
this, use the capital letters on the left.
Example for a subtraction: A-C

You will find a list of the available functions at the end of this section or under
Help.

Modify the text for the new curves
The entries in the columns Module, Sensor and Unit can be modified.

W
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Template
0

Template

Delete plotted curve

Wite

Read

®

Note:

Modify the order of the new curves
With the left mouse button pressed, drag the number field to
the required position.

Delete new curves

Click inside the number field of the curve to be deleted and
then press the delete key. Via Template > Delete plotted
curve, all new curves can be simultaneously deleted.

Calculating and saving the new curves
Click on Calculate then enter the name and set the directory
for the new data record. Click on Save.

The curves are saved as data records (*.mrs). The saved
measurement parameters can be displayed and processed
as a curve or as a table by the Viewer. Intermediate values are
interpolated.

Only curves that overlap timewise can be calculated.

Creating a template for processing recurring tasks
Once you have created the new curves you can save their la-
bels and formulae as a template (*.mse). (Template > Write).

Creating new curves using templates
Open the required template (*mse) via Template > Read.
This will automatically generate a number of new curves.

Multiple templates may be used to generate new curves.
Each template generates a number of new curves.

Calc
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Operators / brackets
+ -7/ A

()

Functions
sqrt(no.)
In(no.)
exp(no.)
abs(no.)
sgn(no.)

cos(no.)
sin(no.)

tan(no.)
ctg(no.)

arcsin(no.)
arccos(no.)
arctan(no.)
arcctan(no.)

sinh(no.)
cosh(no.)
tangh(no.)
ctgh(no.)

toggleSgn(no.)

Plus, minus, multiply, divide, to the power of
Open brackets, close brackets

Square root of the number

Natural logarithm of the number (base €)
Raise basis e to the power of the number
Absolute value of the number

no. >0: sgn=1
no. =0: sgn=0
no. <0: sgn=-1

Cosine of the number
Sine of the number
Tangent of the number
Cotangent of the number

Arc sine of the number

Arc cosine of the number
Arc tangent of the number
Arc cotangent of the number

Hyperbolic sine of the number
Hyperbolic cosine of the number
Hyperbolic tangent of the number
Hyperbolic cotangent of the number

Changes every second measurement parameter sign
(plus/minus)

Calc

Further functions on request
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Concat

With Concat (concatenate = to link) data records can be linked together and
saved as a new data record (*.msr). The newly created data record can be dis-
played and processed in the form of curves or as a table using the Viewer.

Data Data New Data record 3
record 1 record 2

\/\’\/‘
TO T1 T2 Time TO T1 T2 Time
Before concatenation After concatenation

Concatenating several data records
Start Concat (Logger program window > Tools > Concat)

List of data records to be concatenated
Concat WX XX H=] 3

1. Select data source files
LA held —@

0.

Delete all |

2. Defing destination file :

[ielete lire |

IC “Programme. .. . \Daten-Cancatenation’Muztagh Ata'Concat. . %}
3. Calcylate : M

I ‘ Start :'——@

Stap |

Number window Status window

Select the data records to be concatenated

Open the data records that you want to concatenate by clicking Add. Note
that the list must be in chronological order such that the oldest datarecord
is at the top. Therefore either open the oldest data record first or sort the list
afterwards (see below).

Sort the list alphabetically

Use Sort to sort the list alphabetically.

Data records that have automatically generated filenames (->38) can be
chronologically sorted using Sort.

Concat

Modify the data record order
With the left mouse button pressed, drag the number field to the required
position.
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Delete all data records from the list
Use Delete all to remove all data records from the list.

Delete one data record from the list
Select the data record to be deleted and click Delete line.

@ Enter the name and directory for the new data record
Set the path to the directory using Browse and enter the filename, or use
the input window to do this.

@ Calculating the new data record
Start the calculation process with Start. Cancel the calculation with Stop.

Note: P

e Concat creates a straight line between the last
data record of the first curve (T1) and the first data
record of the second curve (T2).

New data record 3

Straight line created by Concat

If, for the data records to be concatenated, there
are curves that overlap timewise and these have P
the same name (same module and sensor names
with the same units), the calculation will be aborted
and a corresponding message* will appear in the
status window.

p1 p1

Overlapping Time

If the module names, sen-
sor names or units of the
curves to be concatenated
do not correspond Concat

Sensor p1 Sensor p2

_J/\JL

Sensor p1 Sensor p2

will be unable to join the Difierentsensor ~ Time  Newdatarecord  Time
. names
curves and will create two
curves.™
e With  Concat you can
superimpose curves with
different module or sensor S T o data pr——
Ifferent sensor Ime W
names. names and
start times

Remove overlap
Use the Cut utility to create an excerpt from a p
data record that does not overlap timewise with Pl Pt

the next data record.
Remove overlap Time

Concat *

**Modify module names, sensor names and units
Use the Calc utility to match the module names, sensor names and units for
the curves.
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Additional software for PCs

FreeMat
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FreeMat

FreeMat is open source math software that can be installed from the logger CD
(ADDITIONAL\FREEMAT). FreeMat can be used to carry out a wide variety of
calculations.

How are data records transferred to FreeMat?

The Reader transfers the data recorded with the logger (records) to the PC. From
these data records (*.msr) CSV creates FreeMat files (*.fmc). Using the scripts
included these can be opened and edited in FreeMat.

More information on FreeMat can be found at
http://freemat.sourceforge.net/index.html.

%3 FreaMat v2.0 Command Window

Fle Edi Debug Took Help

OB b e

Freemat v2.0 Chuild 20307 T & %
Copyright ¢c) 2002-2006 by Samit Basu -
Licensed under the Gnu Public License (GPL) History
Type <help license> to find out more
<helpwin> for online help Files
<pathtool> to set or change your path
—-> editor
L _> helpwin Name Size me, x, firstrow, firstcoll)
= | @ [ Contents  Obytes
[ FreeMatul 47 bytes

[[) uninstexe  S3KE =

X ~
tcol are the offsets in zero-based -

Xpects a matrix to write to the csv £l
annot write multidimensional arrays');
annot write non-numerical arrays');

£s', ints’, 'uintls’, intle’, ‘uint32’, iy
i) |

< I | >

Wiorkspace
v ]

Rexd) =35 5 7.5
sprand [sparse)
sprandn [spare)
sprinf i)

sy [sparse) 0.5
sart (mathfunclions)

squeeze [anay)
sscart (io)

std [elementary]

str2num [io]] 0|

strcmp (string)

stifind (string]

stiing [typecast]
sting [variables)
stincmp [sting] 0.5 25 5 75
stiep [sting) v ) )

.. |

Ready

The following FreeMat scripts can be found on the logger CD under ADDITION-
AL\FREEMAT\MSCRIPTS:

plotmsr.m Imports *.fmc files into the FreeMat environment and
presents the data records graphically.

loadmsr.m Imports *.fmc files into the FreeMat environment.
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